Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sketches and bodies disappear from my project

5 REPLIES 5
Reply
Message 1 of 6
cpinatel
106 Views, 5 Replies

Sketches and bodies disappear from my project

Hi,

 

I am running Fusion 360, not commercial version on an iMac 2017 27 i7 16gb ram and 1to ssd with plenty of space.

 

I am ion learning mode, I started using it about two weeks ago.

 

I had in quite a few occasions the same issue and it is really annoying.

 

I am working on a project with a few components which are sharing parameters 

 

Let's say I have in the same project Component 1, 2, 3 and 4 already developed and in improvement mode. Often unfortunately sketches and bodies of components 2,3 and 4 disappear while I am making corrections or improvements to component 1.

 

I need each time to go back to a previous backup to recover the sketches and bodies... This is really annoying.

 

Charles

 

5 REPLIES 5
Message 2 of 6
g-andresen
in reply to: cpinatel

hi,


@cpinatel wrote:

Often unfortunately sketches and bodies of components 2,3 and 4 disappear while I am making corrections or improvements to component 1.

 


At this moment, you are at a point in history where the elements C2, C3, ... did not yet exist.

 

günther

Message 3 of 6
TheCADWhisperer
in reply to: cpinatel


@cpinatel wrote:

 

I need each time to go back to a previous backup to recover the sketches and bodies... 


@cpinatel 

This statement does not make logical sense in a history-based parametric modeler.

Can you File>Export your *.f3d file to your local drive and then Attach it here to a Reply?

Message 4 of 6
cpinatel
in reply to: cpinatel

I know it doesn't make sense, but the sketches and bodies, at time components are just not there, without being in the editing of a sketch or a function.

 

I am trying to build a full parametric set of very simple components and at present it is just a mess... when I have the correct values in the parameters window, I get different fx() values on the screen... 😞 in red, warnings...  

 

I definitely made something wrong I believe

 

I am going to try re-building everything from scratch again (two days of work, I have rebuilt it from scratch already once.), I keep making corrections after corrections.... There are coincident options I am not able to remove and when I hover over the dot it doesn't always show up but the sketch is "glued" to the position.... 

 

Too many parameters shared in a few bodies, maybe I made something wrong, maybe fusion doesn't like it ?

 

I will start again, slowly, if I still have similar issues I will attach the f3d file. At present I doubt...

Message 5 of 6
TheCADWhisperer
in reply to: cpinatel

@cpinatel 

I am pretty sure you would learn more from the file presenting the issue than if you merely recreate the geometry without issues.  The root cause of issues like this are what make the experts in these forums expert at diagnosis.

Message 6 of 6
cpinatel
in reply to: cpinatel

Sorry, but I didn't understand your answer.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums