Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sketch palette not showing

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
lars_kooijman
565 Views, 8 Replies

Sketch palette not showing

Hello,

 

I have noticed a bug where the sketch palette did not show when drawing lines, rectangles etc...

Now I found out how to reproduce it.
When I have 2 files open and are both in an active sketch, the sketch palette only shows in the sketch started last.

After I finish one of the sketches the sketch palette shows in the other opened file window.

Tags (2)
Labels (2)
8 REPLIES 8
Message 2 of 9
g-andresen
in reply to: lars_kooijman

Hi,

did you try "Reset to default layout"?

reset to default.png

günther

 

 

Message 3 of 9

Hello,@lars_kooijman 

Thank you for posting this issue.

This is known issue and we have already fixed it, currently it is going through validation process.
Very  soon we will resolve this issue.

 

Thanks,
Sameer Babar.
Autodesk Fusion 360 Team.

 

Message 4 of 9
teknikHCEMT
in reply to: lars_kooijman

I have same proble, sketch palette is not showing.
I tried Ctrl + Alr +R with no effect on showing the palette.
I reinstalled the Fusion 360 and that did not help.

Message 5 of 9
hpollina
in reply to: lars_kooijman

I am also having the same issue 😞

Message 6 of 9

Hello , @teknikHCEMT @hpollina ,
Can you please try after upgrading Fusion to the latest version as we have already fixed this issue in current production version(2.0.17954).
Let us know if you still face this issue.
Thanks,
Sameer Babar.
Autodesk Fusion 360 Team.

 

Message 7 of 9

Having the same issue. Have  Fusion version 2.0.18441 x86_64, running on Windows 10 Pro 22H2 (19045.3930).

Reset to default layout did not help.

Message 8 of 9

Same issue with 2.0.18441 x86_64  - "Reset to Default Layout" does not help

Message 9 of 9
mek985
in reply to: lars_kooijman

This is not fixed. Using Fusion 2.0.18950 arm64 [Native]

I'm new to Fusion, and I'm switching from my Fusion space to my video tutorial space a lot. Browser and Sketch palette flicker, then disappear entirely each time I switch back to Fusion. At least I can use the browser toggle key trigger for that, but the Sketch palette is harder.

I've worked around it temporarily by leaving sketch mode, clicking home at the cube, then reentering sketch mode and activating a drawing plane. Not sure how this has hung on for so long (through several releases). Wish my first post hadn't turned out to be such a rant.

Tags (1)

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report