Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Save copy as not working, component is not the same

7 REPLIES 7
Reply
Message 1 of 8
tombergisch
657 Views, 7 Replies

Save copy as not working, component is not the same

Hi, 

I have a design with a lot of components and subcomponents. I want to save a component with subcomponents to a new file so i can fiddle with it there without messing up my entire timeline. I want to 3d print part of the design and now that i have the dimension correct i want to combine all the subcomponents into one single body so i can get it ready for 3d printing.

 

When i save a copy as, the copy is not the same. Components are shifting, pieces are missing. I dont understand this at all. Its a simple save a copy as, and the saved copy is different. 

 

Hope someone can help me out. 

 

Greetings Tom 

7 REPLIES 7
Message 2 of 8
ryan.bales
in reply to: tombergisch

I'm reasonably sure its because there are joints or capture positions that are lost when save copy-as is used. Can you export that component as an F3D? 



Ryan Bales
Fusion 360 Product Support
Message 3 of 8
tombergisch
in reply to: ryan.bales

Hi, 

i did use capture positions but always made sure to capture the current position. If i export it, the same error occurs. The fix for now is to just copy the entire file and thrash that timeline, so i can keep a vanilla file as backup.

Message 4 of 8

I have a sketch that depends on user parameters and a bunch of components that were made from that sketch. When I try to saveCopyAs from that file, the user parameters that are used in the sketch are not copied, the sketch is messed up and also the resulting part. See the minimal example attached. If you try to stave a copy of "Front Left", from the attached file it fails (at least for me).

Message 5 of 8

I have a similar problem, "save a copy as" butchers the part.

 

At least this isn't marked "Solved"

Message 6 of 8
jhackney1972
in reply to: johnAMKDR

Could you please attach the file that you are having issues with.  If you do not know how to attach your Fusion 360 model follow these easy steps. Open the model in Fusion 360, select the File menu, then Export and save as a F3D or F3Z file to your hard drive. Then use the Attachments section, of a forum post, to attach it.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 7 of 8
Jase77
in reply to: tombergisch

Hi There.

 

Has there been a fix with this yet? I want to copy a large assembly from one 'Master Model' into it's own model/assembly number. It copies with my complete history timeline but doesn't show anything. No warnings, no error codes at all. This is pretty annoying...

Message 8 of 8
rozzautodesk
in reply to: tombergisch

I too am running into this exact problem.  I have nothing to add, as the issue sounds identical.  I hope a solution for this is found soon.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report