Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Repeated requests to Save a file named "18x18.svg"

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
jan.christianson
198 Views, 6 Replies

Repeated requests to Save a file named "18x18.svg"

When I open Fusion, everything opens properly and I am able to see group projects in the browser.

As soon as I click to open a project and the project opens and I can see it in the work area, I am immediately requested to save a file named "18x18.svg". I click on "Cancel" and the dialog box closes and then immediately opens again and this happens several times and finally quits.

 

This also happen when I make substantial changes to the project or try to save the manually.

 

This always happens and is very annoying.  

 

I talked to customer support (CaseNo: 20488792)and they thought it had to do with Microsoft Onedrive syncing the files.  They suggested that I disable Onedrive syncing, uninstall Fusion and reinstall Fusion without Onedrive syncing being activated.

I uninstalled Fusion 360

I reset my computer

I again verified that Onedrive was not syncing any files

I re-installed Fusion 360 and it opened on my computer

I verified that Fusion 360 is not installing on Onedrive

I opened a project in Fusion 360 and the same “Save as” request for the same file (18x18.svg) came up.

I reactivated Onedrive syncing and Fusion 360 showed up in the "documents" folder on Ondrive.

 

So this did not fix the problem.

 

Please help.

6 REPLIES 6
Message 2 of 7
peterm1
in reply to: jan.christianson

The same thing is happening to me - it's really annoying. I don't have the OneDrive client signed in so it's not that.

 

It's really annoying.

Message 3 of 7
jan.christianson
in reply to: peterm1

Here is the solution that I was given by Autodesk Support



1. Open the Fusion 360.
2. Go to the file menu and click on the View.
3. Select the Show Text command.
A text window appears at the Bottom of the window.
4. Type: DataPanel.CollaborationAvatars /off
Note: Please copy and paste the same command as shown above. Also attaching
the video clip for easy understanding. Let me know once for it and restart
the Pc to reflect the changes



Hope this helps.
Message 4 of 7
peterm1
in reply to: jan.christianson

Thanks! I'll give it a go

Message 5 of 7

This is now happening on my Windows 11 platform.  It started after I was playing around with Texture mappings and wanted to create a new pattern. I modified some path in that interface or some thing. I'm not signed into One Drive. Uninstalled Fusion 360, reinstalled Fusion 360 did not fix the problem.  Being interrupted every 5 minutes with a Save as dialog window is a pretty bad user experience. Horrible

Message 6 of 7
peterm1
in reply to: jan.christianson

Did you try Jan's solution? It worked for me!

Message 7 of 7

Ah! My bad - yes! Turning off 

DataPanel.CollaborationAvatars /off

worked. Thanks Jan, Peter!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums