Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Render not honoring material texture's Brightness and/or Invert Image settings

2 REPLIES 2
Reply
Message 1 of 3
bassbonematt
227 Views, 2 Replies

Render not honoring material texture's Brightness and/or Invert Image settings

I'm rendering a scene with an appearance material that I've edited. The original material was the built-in Polyurethane, and saved it as a Favorite and edited it by setting the Brightness to 10 and by checking the Invert Image checkbox. The result is a near-white material, and it looks correct in the Render viewport (and in the Design workspace), but the actual render turns out near-black (I'm doing local renders, in case that matters).

MaterialRenderIssue.png

 

 

If I set the Brightness to 100, the preview in the Texture Editor is dark(er), but it then renders very light/white. So, either the preview in the Texture Editor is wrong, or the Render is wrong.

2 REPLIES 2
Message 2 of 3
Phil.E
in reply to: bassbonematt

Thanks for reporting this. We can reproduce the effect for a bug report to development. No ETA on a fix at this time.

 

Sorry for any inconvenience.





Phil Eichmiller
Software Engineer
Quality Assurance
Autodesk, Inc.


Message 3 of 3
LishuangLu
in reply to: bassbonematt

@bassbonematt Thanks for reporting this issue!

We have investigated the problem internally and found that there's a limitation when rendering an Appearance having a Color setting to an Image with Invert Image option.  Based on project team's discussion and further investigation, fixing the problem fundamentally is risky, as several other products denpending on the rendering engine will be affected by such change. So to be safe, for now, we would like to suggest you following below three kinds of workarounds to mitigate the problem: 

  1. Remove the Invert Image option and select an expected image and then set it for color 
  2. Remove the Invert Image option and adjust brightness for the image 
  3. Remove the Image for color setting, and using Relief Pattern (Bump) to get the expected textured appearance. 

Would you please have some try in your side and see if these workarounds are helpful to your case? 

Thanks for the support as always!

 

Regards, 

-Lisa

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report