Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problems with editing feature on the timeline

4 REPLIES 4
Reply
Message 1 of 5
gregorychard
129 Views, 4 Replies

Problems with editing feature on the timeline

 

Problems with the editing the history

 

This file that I'm doing is the first, and hopefully the last one. 

What has been happening is that I may have 8 bodies, but when I do an edit in the timeline, the amount of bodies goes to 3, or another amount. But when I redo the same edit, the bodies numbers are the same or even more, but different to what I have done. The change to the bodies could be, that one of them may have be separated from each other (from a combined function) I did before the edit on the timeline. 

This also happens when I do remove feature. 

This is only happening only on one of about 50 component, that I'm using on this file. 

I will NOT USE THIS COMPONENT again. 

Could it be a faulty command in making it? 

I have made a final combined bodies from it and copy it to another component. So far so good.

Should I remove the component and mark it on the timeline somehow? 

Greg

Tags (2)
4 REPLIES 4
Message 2 of 5
g-andresen
in reply to: gregorychard

Hi,

Without insight into the design and naming of the affected elements, conclusions about causes and hints for solutions are not possible.

 

Please share the file.

File > export > save as f3d on local drive  > attach it to the post

 

günther

 

Message 3 of 5


@gregorychard wrote:

 

Should I remove the component and mark it on the timeline somehow? 


No, from your problem description it sounds like you should Attach your file here as suggested by @g-andresen so that one of the experts here can give you proper step-by-step instructions.

Message 4 of 5

G'Day from Australia

I have tried export a file of the component, by there are no correct file format that I can use.

Here is a screen shot of trying to export.

I do not know what to do, except for a complete uninstall and new re-install of Fusion 360.

thank for your assistance.

Greg Chard

 

Message 5 of 5
g-andresen
in reply to: gregorychard

Hi,

If there are linked components in the design break the links with right click > break link (only for export) and follow the hint in # 2.

 

günther

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report