Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New snapping behaviour in Fusion360 Electronics Board.

1 REPLY 1
Reply
Message 1 of 2
jortE35UC
63 Views, 1 Reply

New snapping behaviour in Fusion360 Electronics Board.

Hi,

After not being able to login into Eagle  (an on going problem). I migrated the design to Fusion360. In there I run into an issue with the snapping behaviour. It used to be that when the auto router could not route it without overlapping it would just not run and not still snap to a spot. Now it does. Also when pressing the ALT key and routing it does not really allow me too do fine grained routing. Instead it snaps to a pad once again. As I have a small board and need to de precise routing. This is currently unusable. I now place the route over a pad. Use the split command and then move the trace. This is fine if I have to doo this once. But not really workable for a whole board. Could you tell me how I can disable this snapping behaviour or how to revert to the old behaviour? I included a movie which shows the current behaviour.

1 REPLY 1
Message 2 of 2
jortE35UC
in reply to: jortE35UC

Somehow completely shutting down and restarting fusion360 fixed it.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report