Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

mouse scroll wheel/zoom stops working frequently

18 REPLIES 18
Reply
Message 1 of 19
Benlorimore
1363 Views, 18 Replies

mouse scroll wheel/zoom stops working frequently

Hi,

 

I use a logitech m720 wireless mouse and it works great in every program. There seems to be a bug where the scroll wheel for zoom will just stop working for a period of time (it always works in other programs when this happens). I can usually get it working by cycling through the view cube views 10-15 times.

18 REPLIES 18
Message 2 of 19
jhackney1972
in reply to: Benlorimore

What do you have your Preferences set to for Pan, Zoom and Orbit?  I know you said your mouse wheel works in other applications but if you have a wired mouse, try it to see if there is a issue.  I say this as I am using a wireless mouse Logitech M50 and never have any issues.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 3 of 19
Benlorimore
in reply to: jhackney1972

Unfortunately I don't have a wired mouse to test. I am on my macbook though and the trackpad zooming still works when the mouse zooming doesn't. 

 

my mouse settings:

zoom: scroll wheel scroll

pan: scroll wheel click

orbit: scroll wheel click + shift

Message 4 of 19
Kreashunz
in reply to: Benlorimore

I'm having the same issues. Mouse zoom intermittent. Especially when trying to push/pull I lose zoom function. Clicking on view cube fixes it. It only zooms at specific angles. Tried with two different corded Logitech mouse. (mice?)

 

This fixed it:

windows_scroll.png

Message 5 of 19
viperx85
in reply to: Benlorimore

2023 and Im having this issue, I thought it was due to the cheap cordless mouse I had so I bought another, same issue. Then I got a corded mouse and it seemed fixed for awhile but now its doing it again, seemingly randomly the scroll zoom just stops working, I find sometimes If I press the middle mouse button and scroll at the same time it works. does seem to happen more often when trying to extrude sometime and I want to zoom in on a small profile.

Message 6 of 19
simspacetn
in reply to: Benlorimore

I have the same issue. I have a Logitech MX Master wireless mouse on Mac OS Ventura running the latest and greatest Fusion 360 and the scroll zoom just stops working. There's no pattern that I can see that causes the issue. My default orbit type is "Free Orbit," clicking on view cube does not fix it for me, and the only resolution for me is to restart Fusion 360. Pretty darn annoying!

 

Fusion 360 2.0.16488 x86_64 [Native]
Active Plan: Subscription
macOS 13.4 (22F66) on MacBookPro15,1

Message 7 of 19
kayjmak
in reply to: Benlorimore

I'm getting the exact same issue with the exact same mouse (MX Master 3) and OS (macOS Ventura) as @simspacetn mentions above. It happens every 5-15 mins and is gradually driving me insane with having to restart fusion. It's super painful to deal with since the time it takes to restart Fusion is so long. 

 

Can someone pls share a fix. I hadn't experienced this issue until about 3 weeks ago and have been using Fusion for about 2 years with the same mouse. 

 

I frequently notice that when this issue occurs, my mouse is stuck scrolling the timeline at the bottom instead of zooming, despite my cursor not being above the timeline.

Message 8 of 19

Same here with this new update. All of a sudden, when I use my scroll wheel, I just pan. I hate it. Why is it so glitchy? On Mac as well. 

Message 9 of 19
taylor_kACA53
in reply to: Benlorimore

This happens for me as well when using a wireless and wired mouse. A new bug today is that when I scroll it is stuck scrolling through the timeline. 

 

Fusion 360 2.0.16976 arm64 [Native]
Active Plan: Subscription
macOS 13.4.1 (22F82) on MacBookPro17,1

Message 10 of 19
ampetty
in reply to: taylor_kACA53

I am also having the problem where the mouse only scrolls through the timeline. It is very annoying. I used to work around it by just using the 3dconnexions space mouse to zoom, but with the latest Mac OS update that has been rendered useless across all softwares. Now anytime I want to zoom I have to switch from using the mouse to my mac's trackpad.

Message 11 of 19
michalszsg
in reply to: Benlorimore

Hi, I also experience this issue frequently. This is almost 3 years later from the original post, is there any fix for this?

Message 12 of 19
180success
in reply to: Benlorimore

9-2023 

Same issue, come on FUSION TEAM, Really 3years!

 

Message 13 of 19
dyhl22
in reply to: Benlorimore

I'm having the same issue, but I noticed that the scroll focus is on the timeline bar when this happens

Message 14 of 19

I'm having the same issues. Time-line and scrolling, only thing what helps is restarting. Fusion 360 is a very powerful program but working with it asks a lot of your nerves.

 

Macbook/3dconnexxion/MX Master 3

Message 15 of 19
lance.carocci
in reply to: Benlorimore

Just to confirm, is there anyone in this thread experiencing this behavior and not using an MX Master 3 (or MX Master of some sort)?

 

For those with the MX Master series, do you have Logitech Options software installed, and does this happen even without it installed?


Lance Carocci
Fusion QA for UI Framework/Cloud Workflows, and fervent cat enthusiast
Message 16 of 19

I have a Logitech MX Master 3S and uninstalled Logi Options+. I no longer have the issue in Fusion 360! Now the only problem is that the I can't configure the three other buttons on my mouse. Thanks for investigating this!

Message 17 of 19

Thanks for the confirmation! Because it appears to be tied to the Logi Options software, I highly recommend reaching out to Logitech's support too, as Fusion has limited influence over the software overrides - nonetheless, this narrows things down greatly and I appreciate your help as we investigate this behavior.


Lance Carocci
Fusion QA for UI Framework/Cloud Workflows, and fervent cat enthusiast
Message 18 of 19

Hi @taylor_kACA53 and all those affected,

 

Within Fusion 360's Preferences > General > Electronics, there is an option for "Legacy mouse wheel mode" - a colleague suggested to me that they had issues within Fusion until this was checked. Could you please confirm if this works for you and is an acceptable solution?

 

I would be surprised if this did affect the Design workspace, but it cannot hurt to try.


Lance Carocci
Fusion QA for UI Framework/Cloud Workflows, and fervent cat enthusiast
Message 19 of 19
taylor_kACA53
in reply to: Benlorimore

I just tried that "Legacy mouse wheel mode" and still have the problem. I think as long as I don't use the horizontal wheel in the design history panel, I won't have the problem.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report