Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

More New / Old Bugs with latest update.

9 REPLIES 9
Reply
Message 1 of 10
badonj002
272 Views, 9 Replies

More New / Old Bugs with latest update.

Having fun with us? 

 

 

 

9 REPLIES 9
Message 2 of 10
badonj002
in reply to: badonj002

Restarted, another update, still broken

Message 3 of 10
g-andresen
in reply to: badonj002

Hi,

Please share the file for investigation.

File > export > save as f3d on local drive  > attach it to the post.

 

günther

Message 4 of 10
badonj002
in reply to: g-andresen

ok

Insert McMaster-Carr Component.png

Message 5 of 10
badonj002
in reply to: badonj002

BTW, exporting the files and opening them in Simplify3D and exporting as a STL combines them, then having to open it up in Microsoft's 3D Builder to repair whatever Fusion is doing like it is 6-Years ago.

Message 6 of 10
TrippyLighting
in reply to: badonj002

I think before reporting a bug you should learn to observe what is happening in your model and then change your modeling approach.

Properly modeled this is not a problem. 

Peter Doering
Message 7 of 10
g-andresen
in reply to: badonj002

Hi,

If the contours are aligned with the axis of rotation, there is no problem.

günther

Message 8 of 10
badonj002
in reply to: badonj002

There should not be a problem at all for any reason. It is not what fusion 360 wants me to create, it is what I want to create. It was fine, then it was not? That should not matter at all. This bug work-around stuff is irritating. If I can do  Join operation when creating an intersecting body and it works, then I should also be able to do a combine.

 

I recreated the project like I have to do with most projects, and worked. Just had an issue where a profile would not extrude after timeline change, and I had to delete it and recreate it? Sometime I have to save, close fusion, then open fusion again to get it to work?

 

Everytime I post on the forum, then I get up-to-date at launch. Then when I close it, it says update available. I select not to update, and it updates anyway. WHY ASK? This bs is getting old. Every single time. 

 

Do people actually pay for this? I guess they do not have these problems because they have a login that says don't beta the paying customers. If I needed to buy a 3D Cad program for a business, I would buy something else. 

Message 9 of 10
g-andresen
in reply to: badonj002

Hi,

If you don't understand an answer, ask instead of posting any confusing description

 

günther

Message 10 of 10
TrippyLighting
in reply to: badonj002

@badonj002 is there a possibility - even remote - that you can consolidate your multiple posts into something more cohesive backed up by data, so we might try to help ?

 

If you want to share your design privately and explain in a sentence or two , or perhaps even a screencast and explain what is going wrang, I'd be happy to look at it. I have zero interest in the IP of your designs.

 

If that does not interest you, then you can stop posting. No one from Autodesk is going to respond to it and quite frankly if I'd be an Autodesk employee I would not either!

Peter Doering

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums