Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Modal frequency sim failing (mac)

2 REPLIES 2
Reply
Message 1 of 3
Emmatron
155 Views, 2 Replies

Modal frequency sim failing (mac)

I'm having trouble getting a modal frequency simulation to complete. It seems to get as far as 'receiving' and then it fails. I'm using the cloud solver on an educational license, with unlimited credits (all set up & displaying properly). I'm on a new-ish M2 Macbook pro.

So far I've tried:

 

- Changing the mesh settings

- Closing the programme and re-opening

- Fresh install

- Restarting the computer

- Googling what 'Error 8' might mean

- Asking colleagues

And sadly, I'm no closer to a solution! Any ideas? (screen shots below!)

Thank you!

EK

 

Emmatron_0-1690022039052.png

 

 

Emmatron_1-1690022182516.png

 

 

2 REPLIES 2
Message 2 of 3
TheCADWhisperer
in reply to: Emmatron

@Emmatron 

Can you File>Export your *.f3d file to your local drive and then Attach it here to a Reply?

I would first look at that shortest edge.

 

Actually, first I would check to see that you fully defined all of your sketches with logical dimensions and relationship to the origin.  I would also observe if there are any unresolved issues highlighted in the Timeline (CMD b).

Message 3 of 3
Emmatron
in reply to: TheCADWhisperer

Thank you! I think I've solved it now... I was importing meshes from Rhino and realised that they were quadmeshes not triangulated ones. Rebuilding them as trimeshes seems to have solved the issue!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report