Community
Fusion Support
Report issues, bugs, and or unexpected behaviors youโ€™re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results forย 
Showย ย onlyย  | Search instead forย 
Did you mean:ย 

Mac OS M1 - Identity Manager issue

1 REPLY 1
Reply
Message 1 of 2
s.pichenot
135 Views, 1 Reply

Mac OS M1 - Identity Manager issue

Hi all the community, Hi autodesk support geniuses !

 

I've been having issues with Fusion since the april update. I though the new update would solve it but it's even worse.
I have an error report every 10 seconds or so. (Autodesk Identity manager). One of the report id is 713183534 (report content attached). 

I tried to uninstall (with uninstall fusion.app), re-install, but the problem persisted.

I tried to install "AdskIdentityManager-Installer.app" in order to have the lastest version but it didn't solve the issue. 
Now when I sign in, in Safari (when I manage to launch it between all the error messages pop-up) it says I am logged in, I "go to product", Safari ask me if I agree to open "Autodesk Identity Manager.app ยป, I autorise it and nothing happens. Even if Fusion is already started, I am blocked on the "connexion" page and the reports constently keep popping-up.
I think I have reached the limit of my competences here. I tried looking for support on the forum but I found a lot of solutions for windows, and the only topic solved on Mac says the support sent them a file that solved the problem but the file is not provided ๐Ÿ˜ž
When I started fusion (with ctrl+shift keys), I generated a report that I also attached.

Can someone please give me an advice on what I could do next??

Thanks in advance for your help.

Sandrine


 

1 REPLY 1
Message 2 of 2
scottperrow86
in reply to: s.pichenot

hello 

 

i was just wondering if you got this problem solved as i have this issue at the moment and if it persists i am close to moving to some other software. I am at a breaking point at this stage. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums