Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Lost all permissions on our "Client Work" project after moving it to a shared hub.

0 REPLIES 0
Reply
Message 1 of 1
WestonMFG
44 Views, 0 Replies

Lost all permissions on our "Client Work" project after moving it to a shared hub.

So this has been absolutely ridiculous. We recently got a new employee to help out with drafting and estimating at our company. We got them a Fusion license as well. Since my account is about 6 years old and I've been working solo this whole time none of our old files were on a shared hub. All of projects transferred over to the shared hub just fine except our "Client Work" project, which of course has the majority of our files. I attempted to transfer that project a few times and it'd just error out after a while saying it didn't transfer. Then I tried the "Delete Cross Project Reference" option and it worked! Until I tried to access it...

 

When I try to access it in the hub I get the "You don't have the required permissions" message. I'm listed as the project admin but there's 0 project members. When I try and make our other account the admin on the project it is still locked out and can't access anything.

When I try to access it in Fusion it almost opens up (I can see the folders in the project) and then it says "Read Access Denied".

 

So I've been locked out of our own files for almost 2 weeks now and we need to make a couple of old products for our clients. Any ideas? I contacted support when it happened and they keep saying they're "working on it" but literally no progress has been made.

Labels (3)
0 REPLIES 0

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums