Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Logging in sends me back to the login screen

36 REPLIES 36
Reply
Message 1 of 37
lucaszoglman
1875 Views, 36 Replies

Logging in sends me back to the login screen

I followed along with the install of fusion360 for personal use license.  Once I finished setting up everything, made my personal team, and logged in I was sent back to the login screen.  I can continue attempting logins but I get sent back to the login screen everytime without any messages popping up.

 

I am attempting to run Fusion360 on a Win10 laptop.  Whenever I login I can say the displayed name change from "Autodesk Fusion 360" to "Autodesk Fusion 360 (Personal - Not For Commercial use)" and I get displayed a blank screen.  After being on that screen for a bit I get sent back to the login screen.

At first I received the unsupported web browser screen instead of the blank white screen (default browser is Firefox) until I followed this thread which seemed to be encountering the same problem: https://forums.autodesk.com/t5/fusion-360-support/logging-in-to-f360-desktop-returns-to-log-in-page/...  I followed the solution given at this thread which got the unsupported browser screen to go away and instead just see a blank white screen.

36 REPLIES 36
Message 2 of 37

Hi @lucaszoglman ,

 

Can you try again now? We noticed a few issues this morning, but all seems to have cleared up. 

 

Let me know if the issue still occurs.

 

 



James Youmatz
Product Insights Specialist for Fusion 360, Simulation, Generative Design
Message 3 of 37
lucaszoglman
in reply to: lucaszoglman

I am still experiencing the issue.  I will have a video of what my screen looks like when trying to log in soon.

Message 4 of 37
lucaszoglman
in reply to: lucaszoglman

Here's a video of what it looks like logging in with black bars added to conceal my email.

Message 5 of 37

Thanks for this info, let me dig with the team and get back to you. Just to verify -- are there any other Autodesk softwares on the computer like Screencast for example? Do these have problems as well?

Can you please also gather and send your diagnostic logs (feel free to PM) via these instructions: https://knowledge.autodesk.com/support/fusion-360/troubleshooting/caas/sfdcarticles/sfdcarticles/Ove...



James Youmatz
Product Insights Specialist for Fusion 360, Simulation, Generative Design
Message 6 of 37
lucaszoglman
in reply to: lucaszoglman

Unless any additional autodesk software was installed with fusion 360 then no, I have no extra autodesk software.  I used task manager to check for anything else autodesk related running and I didn't see any Autodesk programs.  I tried gathering those diagnostic logs and it looks like the program closes before it finishes as I never get the pop-up saying it was complete and I searched my computer for one of the logs and it couldn't find it.

Message 7 of 37
lucaszoglman
in reply to: lucaszoglman

Decided to run the network diagnostic test as well in case I was running the wrong test.  The attached image shows the result.  I'm going to try and get the one link without a checkmark to getting a checkmark on my own will update if something happens.  Hope this helps in the search.

lucaszoglman_0-1674165181433.png

 

Message 8 of 37
bentwookie
in reply to: lucaszoglman

FWIW, the McMaster Carr link is always orange for me. I wouldn't spend a ton of time on it.

Message 9 of 37

@lucaszoglman 

Can you please try the following?

1. Close Fusion 360
2. In the browser go to https://login.autodesk360.com

3. Login using your credentials (this should allow you to login )
4. Go to a design and use the "Open in desktop" 

Does this launch Fusion 360 and are you able to now use the product? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 10 of 37
lucaszoglman
in reply to: lucaszoglman

Opening that link takes me to a page where it says my hub is being configured.  This process does not look like it is finishing as it looks like the page reloads itself during the process fairly often.  This makes me think that it might be related to the email that I am using.  Let me try with an account linked to my second email and see if that changes anything.

Message 11 of 37
d_rios_ua
in reply to: James.Youmatz

still not working for me. on MacBook Pro os Ventura

Message 12 of 37
lucaszoglman
in reply to: lucaszoglman

Using a different email worked, I will pm you momentarily about the difference between my two emails to potentially help in the future.  Those still experiencing this problem, if you have any other emails, try with them and see if that helps.

Message 13 of 37

Thank you both for the info. Yes, please send me an email at james.youmatz@autodesk.com with the email address of the account that is having this issue, and I will investigate ASAP. 

One thing to try that would be good for me to know. If you visit login.autodesk360.com - are you able to login? Are you presented with any screens/info? Can you open designs?

 

Thanks,



James Youmatz
Product Insights Specialist for Fusion 360, Simulation, Generative Design
Message 14 of 37

Hi all,

 

Please disregard my last post. I believe the issue is now fixed for both of you. Please try logging into Fusion 360 again and let me know if that succeeds or if there are still issues. @lucaszoglman @d_rios_ua 



James Youmatz
Product Insights Specialist for Fusion 360, Simulation, Generative Design
Message 15 of 37

Hi @James.Youmatz , I am facing the same issue. I have been trying to sign in and it's getting stuck in loop. Here's a video related to that.

I have also attached the diagnostic files.  Also, I am able to login via browser but not able to login on desktop

Message 16 of 37

@pranjal_shukla Thank you for adding the logs and the video clip. While I pass this on to the team, can I ask to try one thing? 

I see that you are using Firefox as the default browser. If you switch to Chrome as the default browner on your machine does that work? I want to eliminate if this is a Firefox/permissions issue. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 17 of 37

Hi @RajkumarIlanchelian , Thanks for pointing it out. It works fine now.

 

Thanks,

Pranjal 

Message 18 of 37
Bijesf
in reply to: James.Youmatz

Please someone help. I have been away for sometimes and now I have the same issue. I get we send you to your browser to login and back and then nothing happens. Have you find out what was wrong!!?

 

                thank you

Message 19 of 37
imanzoniv
in reply to: lucaszoglman

Hi. Im having the same issue. If I go to the fusion web I can log in with my credentials and see my projects but if I try to "open in desktop" it opens the login screen, then redirects me to the login web (shows that I'm logged in ) and when I press the button to return to the program it says "An error occurred. Please try again" I tried several times and is always the same. 

Message 20 of 37

@imanzoniv @Bijesf @@If you change your default browser to another one than what you are using now does that help? If it does we can look into why your current browser is not logging you in. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report