Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Lag after last update

5 REPLIES 5
Reply
Message 1 of 6
coffeQWDCK
217 Views, 5 Replies

Lag after last update

Two days ago or so, Fusion wanted me to update to the latest version. Now it has started to lag when I orbit around with my space mouse. Ironically it runs smoother when I drag the cube up in the right hand corner when insted of using the space mouse, though it used to be the other way around. Also when I quit the application (Fusion) it freezes. Spinning ball for minutes, and I have to force quit.

 

I run on a iMac M1. It ran fine before the last update. It was always slow to start, but apart from that it ran just fine. I have tried reinstalling Fusion, but it's still lagging. If I disable all the effects, it's buttery smooth, but the graphics looks horrible of course. And it used to work just fine with the default settings.

5 REPLIES 5
Message 2 of 6
LishuangLu
in reply to: coffeQWDCK

Hi @coffeQWDCK , thanks for reporting!

Would you please check if it can be improved by uncheck the High-resolution canvas graphics on high DPI display under Preferences->Graphics->Display? But the graphics display quality will be not smooth enough compared to with the option on. 

Thanks, 

-Lisa

 

Message 3 of 6
coffeQWDCK
in reply to: LishuangLu

Hi Lisa

 

When I unchecked the "High-resolution canvas graphics on high DPI display", it runs smooth again.

And so far (don't want to jinx it) it does actually seem that the program quits properly without freezing.

 

The first start of the program today took a minute or more. That's ridiculous. But that's another story...

 

Now at least it seems that I can use the program, although with crappier resolution...

Message 4 of 6
coffeQWDCK
in reply to: coffeQWDCK

Is this issue now added to a list of things that needs to be fixed?

Message 5 of 6
LishuangLu
in reply to: coffeQWDCK

Hi @coffeQWDCK, with the "High-resolution canvas graphics on high DPI display" enabled by default, the graphics performance will be affected in order to produce better display quality with more pixels under the 4k display resolution of Mac OS. So the workaround would be uncheck this option. Do you expect unchecking this option as the default? 

 

As for the startup slowness which mentioned by you, there will be startup improvement in Oct release, which will be coming soon, I would suggest you can have a try when Oct release is available to you. And please feel free to let us know if you still see slowness with startup in Oct release. 

 

Thanks so much for your support! 

 

Regards, 

-Lisa

Message 6 of 6
coffeQWDCK
in reply to: LishuangLu

The thing is... It used to work smooth (when navigating) before even if "limiting effects on high resolution displays" was unchecked.

 

Now... I think I've figured out the issue here. In the graphic settings it is set to limit effects while navigating. I remember that before when I was navigating around with my Space Mouse that effects like ambient occlusion would turn off while orbiting and turn back on when I was no longer moving around in space. But now it doesn't. It's trying to keep up with all effects when navigating, even if "limit effects during navigation to maintain frame rate" is checked. The frame rate is set to 35 (as it was in previous versions as well). The frame rate I clearly lower than 35. If I increase the frame rate, it doesn't limit the effects and keeps showing a very low frame rate. 

 

Something seem to have changed. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums