Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Installer for Old Mac not upgradable

3 REPLIES 3
Reply
Message 1 of 4
manudj195
104 Views, 3 Replies

Installer for Old Mac not upgradable

I can't update my Mac, it stops to OS Mojave (10.14). I need to download an older intaller version, that works with my old Mac, of Fusion 360 for Edu.

3 REPLIES 3
Message 2 of 4
g-andresen
in reply to: manudj195

Hi,

have a look at the system requirements.

Fusion cannot be upgraded or installed on older versions.

 

günther

Message 3 of 4
manudj195
in reply to: g-andresen

Ahahha great job autodesk 👍🏻 I can't use it if I don't have money to buy a new Mac

Message 4 of 4
TrippyLighting
in reply to: manudj195

There are many YouTube videos available which explain how to update an older mac to the lates OS. Not necessarily as easy as a "normal" update, but doable, depending on how old you Mac is.  

Peter Doering

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report