Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Installation issue

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
Mykhailo_Shestakov-mk-31mp
245 Views, 7 Replies

Installation issue

I have educational access to autodesk products, but have issues with instalation of Fusion 360. Screenshot of the error and the log are attached.
image.png

 

7 REPLIES 7
Message 2 of 8

@Mykhailo_Shestakov-mk-31mp Thank you for the logs. I have asked our engineering team to look in to this. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 8

Hi @Mykhailo_Shestakov-mk-31mp ,

Can you check if you have the folder C:\Users\mikha\AppData\Local\Autodesk\webdeploy\meta on the machine? If yes, Can you please rename it and then try the installation?

 

Regards

Sikandar

Message 4 of 8

Yes, I have that folder. What do I rename it to? Whatever I want?

Message 5 of 8

Hi @Mykhailo_Shestakov-mk-31mp ,

Yes you can rename however you want it. As a suggestion, you can rename like C:\Users\mikha\AppData\Local\Autodesk\webdeploy\meta_old. Hope you can try and let us know the result.

 

Regards
Sikandar

Message 6 of 8

Thank you, that worked!! Exept that my laptop got blue-screened in the middle of instalation. And now installator thinks that fusion is succesfully installed while I can't uninstall what it already did (see screenshot).

 

Mykhailo_Shestakovmk31mp_0-1698925341414.png

translation: Line: 0
                     Symbol: 1
                     Error: file does not contain tasks
                     Code: 800400C0
                     Sourse: Windows Script Host

Message 7 of 8

Hi @Mykhailo_Shestakov-mk-31mp ,

It seems your installation was not able to complete before your computer had blue screen. Looks like now you have partial installation of Fusion 360. Please do the following before starting installation again:-

 

1) Delete the folder C:\Users\mikha\AppData\Local\Autodesk\webdeploy\production completely.

2) Remove below registry HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\73e72ada57b7480280f7a6f4a289729f

 

Please let know how it goes.

 

Regards
Sikandar

Message 8 of 8

That worked!!! I had to rename the /meta folder again, but it finally installed!! Thank you!

Upon loading the folloving error message shows up, but Fusion seems to work fine despite it.

Mykhailo_Shestakovmk31mp_0-1699003099626.png

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums