Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to turn off auto select?

1 REPLY 1
Reply
Message 1 of 2
summer_rowe
118 Views, 1 Reply

How to turn off auto select?

Hello!! I am a new fusion360 user and recently updated to the latest version on macOS. I was very happy with the performance of the previous version as it worked with my MacBook perfectly. Ever since I updated I have had issues with the panning and orbit and was wondering if there was any way to fix it. 

 

The main issue is that by default it is always on select mode. Previously, I use to be able to click and drag to orbit around my creation but now I cannot do that without having to click each button which is very annoying. Is there any way to either convert updated versions or fix this issue? Although it is a very minor issue, it is rather tedious and I like to observe what I am doing very often rather than select objects 24/7

1 REPLY 1
Message 2 of 2
LishuangLu
in reply to: summer_rowe

@summer_rowe , thanks for reporting! 

Would you please help check whether you have turn on the High-resolution canvas graphics on high DPI displays from Preferences->Graphics->Display? 

And can you also record a video to show the auto select issue with us? 

 

Thanks, 

-Lisa

 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report