Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How do I stop Fusion 360 from auto-zooming out while using Orbit.

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
alexsamay
1916 Views, 9 Replies

How do I stop Fusion 360 from auto-zooming out while using Orbit.

I've been searching for over an hour for help on this, but have found no solution to this problem. 

 

Whenever I'm using the Orbit tool to orbit around an object, very frequently Fusion 360 will take this as an opportunity to take complete control, re-adjust a little, then zoom out completely. This feature is extremely annoying and is also forcing me to have to re-zoom in and find where I was every time, which is only making my work take longer. Is there a way to turn off this setting? I'm tired of having to readjust my view every 10 seconds!!!

 

I'm using windows 10 if that makes any difference

9 REPLIES 9
Message 2 of 10
jhackney1972
in reply to: alexsamay

I cannot replicate what you say you are seeing.  If I use the Orbit command, I can orbit all day and the zoom level does not change.  I can use the Orbit Reticle on the screen to center and orbit in any axis but the zoom level never changes.  Can you create a Screencast to demonstrate what you are seeing?


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 3 of 10
alexsamay
in reply to: jhackney1972

Here's a 20 second video, it happens near the end. 

Tags (1)
Message 4 of 10
jhackney1972
in reply to: alexsamay

I wanted you to use Screencast since it records your key strokes and command use.  Since you did not, I will make a guess.  You are switching back and forth between pan and orbit and I believe you have your Pan, Zoom, Orbit shortcuts set to Fusion.  The Orbit and Pan functions via the mouse only differ by the key you are holding down on the keyboard when you press and drag the mouse middle button.  Even if you hold down the Ctrl key and then hold down the middle mouse button you get Pan but this will result in a zoom to extents if you just happen to let the mouse button go ever so slightly and then it makes contact again and issues a double click which is zoom extents.  Try you same movements you demo by using the "commands" on the navigation bar and you will not see this happen.  I know it is inconvenient but it will prove to you what is going on.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 5 of 10
alexsamay
in reply to: jhackney1972

Looks like you were right, I tried it again, and this time I intentionally slightly double clicked, and that seemed to make it out-zoom. Thanks you! This has been bothering me for forever!!

 

Is there anyway to turn off the double click shortcut command by chance?

Message 6 of 10
jhackney1972
in reply to: alexsamay

No, I do not think so.  I use a different setting for my Pan, Zoom, Orbit shortcuts.  I use Inventor all day long so I am use to holding down the F2 key-left click drag for Pan, F4 key-left click drag for Orbit and then I use the middle wheel for Zoom and Zoom Extents.  Then I stay away from the "accidental" middle button double click.  It has to be set to what you are used to.

 

Inventor  Pan Zoom Orbit.jpg


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 7 of 10
jhackney1972
in reply to: alexsamay

By the way, since I see you are a new poster to the forum.  When you hit the Accept Solution button when you get a solution but you pick YOURSELF and not the one who gave you the solution, it is a bit insulting!  I fixed this one but think about it in the future.  By the way, if you get more than one solution from two authors, you can mark all of them as a solution.  The forum users that help out are not paid and give their time and knowledge freely, be courteous and reward them for their solution.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 8 of 10
u7255425
in reply to: alexsamay

I know that this has been solved but incase someone finds this thread with the same issue, another reason could be due to the mouse you use. I have a G502 Hero mouse and I had the scroll wheel left and right buttons bound to mouse up and mouse down, and due to the sensitive nature of these inputs my screen would zoom in even when I didn't mean to. I fixed this by unassigning the two buttons.

Message 9 of 10
j.krebs
in reply to: alexsamay

Is there a way to get out of this mode once you accidentally get into it? Everything was working fine holding the mouse wheel down to drag the view around and then all of a sudden it starts zooming out until the sketch/body is just a dot.  I have exited the program and went back in but the problem persists.

 

Thank You

Message 10 of 10
dderiso
in reply to: alexsamay

For anyone else hitting this issue using a trackpad -- double tapping with two fingers is apparently equivalent to pressing on the home button. 

 

** Autodesk devs: if you have a moment, please consider allowing the user to disable this shortcut. Some trackpad systems trigger too many false positives with this gesture, which is distracting to the user.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report