Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Having multiple issues launching Fusion 360

2 REPLIES 2
Reply
Message 1 of 3
Joeytomamichel
164 Views, 2 Replies

Having multiple issues launching Fusion 360

Hello, 

 

I have been having issues with launching my Fusion 360 app. Usually, when I open the program it will hang up on the splash screen for up to 3 minutes. After that one of two things will typically happen: either it will say "failed to connect to the internet" and auto close when I hit okay, or it will just launch Fusion 360 in offline mode after an extended period. 

 

One exception to that, is that it seems as though if I launch Fusion 360 a second time while the first attempt is still on the splash screen, it will occasionally open the pop up to sign in and will launch fusion 360 online successfully. The initial instance will usually crash in the background or come up with a connection error while the successful launch is still running. 

 

For more insight to the situation, I have tried all the fixes I could find online and have had no luck. 

I have tried the following:

- Complete uninstall and reinstall

- Made sure windows firewall is allowing all connections needed as listed on the support page

- Turned off my firewall / defender while installing

- Made sure the ports needed for Fusion 360 were open and available

- Deleted files in my "localappdata" and "appdata" folders as suggested by the support page

- Made sure my graphics card driver was up to date 

- Ran program as an administrator

 

Additionally, I'm Running this on a Modern system with a 12900K Processor with a single Nvidia 4090 graphics card.

Labels (3)
2 REPLIES 2
Message 2 of 3

@Joeytomamichel @Considering this is could be a network issue, can you try to restart your router and see if that helps? 

anither test could be to connect it to a hotspot for example and see if that helps?

 

Results ti these could help understand what is happening. 

 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 3

It seems connecting to the hotspot on my phone has worked. I did factory reset my router, updated my firmware and none of that has had any effect. I also completely reinstalled windows so it would certainly seem to be an issue with my network. 

 

What would be the first steps for me to try and resolve this?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report