Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Getting Errno 22 Invalid Argument when trying to install

7 REPLIES 7
Reply
Message 1 of 8
bbatronis
209 Views, 7 Replies

Getting Errno 22 Invalid Argument when trying to install

I am getting "[Errono 22] Invalid argument" when I am trying to install Fusion 360.

 

I had the application installed and working. For various reasons I uninstalled the application. When I tried to reinstall the application I am now getting the above error. I have attempted to follow the instructions from this page, https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Problem-installing.... No success.

7 REPLIES 7
Message 2 of 8

@bbatronis Did you try to restart your machine and try the install again? 

Also if you go to - C:\Users\(username)\Appdata\Local\Autodesk\ - what are the folders you see in there? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 8
CGBenner
in reply to: bbatronis

@bbatronis Hi, do you still need help with this question?


Chris Benner
Industry Community Manager – Design & Manufacturing


If a response answers your question, please use  ACCEPT SOLUTION  to assist other users later.


Also be generous with Likes!  Thank you and enjoy!


Become an Autodesk Fusion Insider
Inventor/Beta Feedback Project
Message 4 of 8

Yes. I restarted the computer.

 

These are the folders and files currently remaining after several attempts to remove and reinstall:

  • Autodesk Fusion 360
  • Common
  • autodesk.webdeploy.streamer.delayed_purge.log
  • autodesk.webdeploy.streamer.log

 

Message 5 of 8
bbatronis
in reply to: CGBenner

Yes. I have attempted several times to manually uninstall and reinstall Fusion 360.

Message 6 of 8

@bbatronis @Can you please uninstall and then go to C:\Users\(username)\Appdata\Local\Delete the folder Autodesk. 

Now install again. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 7 of 8

I've been at the point SEVERAL times. I always just get the same error message. 

Message 8 of 8
bbatronis
in reply to: bbatronis

I went ahead and deleted the folder, restarted the system, and ran the install again. The same result. Same error.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report