Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion360 massively slow startup and server communication

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
aswaffordFTWW4
389 Views, 5 Replies

Fusion360 massively slow startup and server communication

Fusion360 was working fine 12 hours ago.

I booted it up today and suddenly get MASSIVELY slow startup times. We're talking 5-15 minutes to be prompted to sign in, then another 5-10 minutes to show the regular modeling page, then another 5-10 minutes for the tools to load in the toolbar. 12 hours ago it took about 1-2 minutes to land in the modeling page.

Once I'm in, modeling works fine, but the second I touch anything that requires communicating with servers, the program hangs for another 5-10 minutes.

So far I have:
1) Uninstalled, reinstalled
2) Clean uninstalled (manually and using the program) and reinstalled, rebooted.
3) Clean uninstalled again, removed registry keys, etc. reinstalled, rebooted.
3) Rebooted my computer SO many times.

Running the network diagnostics shows a "red dot" on the "accounts.autodesk.com" site and two other yellow dots (see attached image).
I have completely disabled my firewall and antivirus. I have created inbound and outbound rules for fusion360 and fusion360launcher.

 

What the HECK happened? There's been no change in the network I'm using or the computer it's installed on. I checked for sneaky windows updates -- nothing. I've checked task manager -- plenty of RAM, HDD, and CPU available. PLEASE help, this is insane.

Adding additional info: Have also reset modem and router, no improvement.

Labels (1)
5 REPLIES 5
Message 2 of 6

SOLVED: How? no idea. Here are the steps I took.

 

1) Reset router & modem. Waited about 2-5 minutes after router & modem came back online. Verified I had internet. Attempted login....still slow. Waited until login finished. cleared cache...still slow on restart. Let it restart fully after clear cache.

 

2) Ran network diagnostics, still had the red & yellow dots.

 

3) Left fusion fully booted up and running on my computer.

 

4) Went to campus (i'm on an EDU license & had previously been working on my home network). Booted Fusion up from my work laptop which is on the EDU network. Bootup is fast and it gives me the option to "force fusion shutdown" since I left it running on my home computer...selected force shutdown.

 

5) Bootup on the campus computer is fast. Shut this instance down.

 

6) Remote into my home computer and boot up the VPN that gives me a campus IP.

 

7) start fusion360 on my home computer. Fast startup. problem solved?!

 

😎Disable VPN, fusion360 throws a 'network change' dialog asking if I want to trust the new network. Selected "always trust". Fusion continues working as expected.

 

9) Shut fusion down on the home computer. Ensure VPN is off, so have home IP.

 

10) Start fusion back up on home computer. Startup is fast...problem solved?!?!?!?!?!

 

11) Close fusion back down on home computer, startup network diagnostic tool and run it. All green checks across the board.  

 

Not sure which of these steps fixed it, but somewhere in here either just the time from router/modem reset or one of these steps has gotten it working. Hopefully it sticks.

Message 3 of 6

Hi
I have the same issue.

These problems are appearing since two weeks so that Fusion stucks heavily and I can't work efficient.

I'm working with a student license for school projects and in near future I need a CAD software at work. Right now, we are not sure if we should get a license for Fusion or prefer another provider!?
Would be great to get a response from the Fusion support team if there are server issues or if my network provider has a problem (other programs work smoothly).

Message 4 of 6

Same problem here, I had worked flawlessy for two years, on last saturday Fusion become slow, every operation hang the computer for minutes, I can't work anymore on my projects, 10-15 minutes for open or save a file. What happened?

Windows 10 with last update, I7 processor, 16 gb ram, never had seriuos problem like these before.

Message 5 of 6

I solved this by resetting my modem. I don't know if that is an option for
you, but I fully uninstalled. Removed any registry keys, removed all
folders in temp data, then reset my modem and router. After that I
reinstalled fusion, signed in, and it's been good.

Run the network test tool that is provided with fusion. Let it run until it
gives you little green, orange, or red circles next to the entries (See
original post). All those circles should be green. If you end up with some
red like I did, try a full uninstall and modem reset.

Best of luck
Message 6 of 6

Thank you for your advice!

The diagnostic test is successful -> all green checks.

 

I'm wondering that this problem appeared since I reset my computer 2 weeks ago and reinstalled everything. I got a Windows update during my reinstallation, so there could be a correlation.

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report