Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion won't install correctly (windows with educational licence),

11 REPLIES 11
SOLVED
Reply
Message 1 of 12
philippe_vallee
397 Views, 11 Replies

Fusion won't install correctly (windows with educational licence),

I've been granted an educational licence by Autodesk. From their confirmation email, I've downloaded Fusion 360 Admin Install.exe. 

The installer does work and doesn't return any message error. I successfully log into my account and Fusion starts. But it says that I only have a one month trial version.

Other problem that I have noted : 

Fusion is not showing in Windows app list.

Fusion is difficult to uninstall ! Must do it manually, which I did many times.

Fusion service utility tool will not work neither. The uninstall button crash the tool and the repair option says:

FileNotFoundError: [WinError 3] Le chemin d’accès spécifié est introuvable: 'C:\\\\Users\\PHILIP~1\\AppData\\Local\\Temp\\7zS2FF1.tmp\\_payload\\67316f5e79bc48318aa5f7b6bb58243d\\73e72ada57b7480280f7a6f4a289729f\\full.json'

(I searched my drive and this file is really not there)

I've downloaded Fusion twice and installed both but got the same problem.

I've installed one of the download on two different computers (win 10 and win 11) and  I  had the same problem on both computer.
I've been emailing Autodesk for the last 15 days about this problem but they have been unable to help me. 
I've attached the file autodesk.webdeploy.streamer.log. May it can tell something to somebody.

Tags (2)
Labels (1)
11 REPLIES 11
Message 2 of 12

Hi @philippe_vallee  

Thanks for reporting the problem. could you please share your Autodesk ID you are using log in Fusion 360? I can help check if the entitlement is correct or not.

About uninstalling admin installed Fusion, Service Utility has issue working in this mode, we are working on fixing it. Please try following steps to see if it could help you uninstall the Fusion. 

1. Make sure no Fusion.exe, Streamer.exe or adskidentitymanager.exe running in task manager. if yes, kill them.

2. Run command console "cmd" as administrator. "cd" to the Fusion streamer location. default path is C:\Program Files\Autodesk\webdeploy\meta\streamer\2023xxxxxxxx

3. Input below command to launch Fusion streamer uninstaller and uninstall it "streamer.exe --globalinstall -p uninstall"

Message 3 of 12

My Autodesk ID is most likely my email :  philippe.vallee@umontreal.ca

I ran the command "streamer.exe --globalinstall -p uninstall". It worked.

Then I've re-installed Fusion and I still get only the evaluation licence (no surprise). 

Well at least I now have a quick way to uninstall Fusion. 

I still don't understand why Fusion 360 doesn't show up in my Windows app list ?

Thanks.

 

Message 4 of 12

I just tried to do a simulation with Fusion 360. I found that I don't have the credits (unlimited ?) I should have if I had an educational licence. It is coherent with an incorrect entitlement.

Message 5 of 12

Hi @philippe_vallee, are you a student or an IT admin? The admin installer is intended for mass deployment via command line in computer labs. This is why it does not show up in Windows, because it is intentionally designed to not be managed by the end user.

 

Would you be able to include a screenshot of the email with the download link? We might have used the wrong link.


Lance Carocci
Fusion QA for UI Framework/Cloud Workflows, and fervent cat enthusiast
Message 6 of 12

@lance.carocci Thanks for your comment.
If I summarized:
The service utility is buggy
Fusion not appearing in the app list is actually a feature.
So I'm left with my entitlement which is most likely "incorrect".
While searching in my autodesk account options, I found that I can suppress my autodesk account. Maybe I should do that and ask for an educational account again ? But then if I do the exact same thing as I did before, why should I get a different result ? 

Message 7 of 12


@philippe_vallee wrote:

The service utility is buggy
Fusion not appearing in the app list is actually a feature.


Specifically these two are a result of using the Admin installer instead of the streaming installer. The normal installation is per-user so as not to require admin permissions, among other reasons.

 

I've inquired with the team who manages the EDU responder emails, they were not able to find an email template containing an Admin installer download link - would you be able to help us by providing a screenshot of the email with the location of the link?

 

As for the entitlement, when you applied for EDU status, what role did you select? If you selected IT admin, this role does not automatically get a Fusion 360 license (since this role generally does not use the application themselves). Roles of student or teacher/educator should grant a Fusion license.


Lance Carocci
Fusion QA for UI Framework/Cloud Workflows, and fervent cat enthusiast
Message 8 of 12

Hi Lance, @lance.carocci 
Thanks for your comments. I must have selected IT admin since I should be using the software and help student use/install it too. I guess I should have selected educator then. So should I just delete my account and start over ? I've attached a screen capture of the email. Hope it helps.
Thanks.

Philippe

Message 9 of 12

I will check if the role can be changed from our end.

 

As for the installers, to recap:

  • Class/lab installer is for your computer labs, and remote installation via MDM or similar.
  • Individual is the one that people should install on personal devices, or any device you want to update automatically
    • This is why the Admin version exists, so a lab/enterprise of 30+ students/employees don't all start downloading redundant update data at the same time

Lance Carocci
Fusion QA for UI Framework/Cloud Workflows, and fervent cat enthusiast
Message 10 of 12

Valeria from Autodesk finally  emailed me saying that there was an error with my confirmation. I had t get confimed again and that fixed the problem. Case closed.

Message 11 of 12

Excellent! Did you happen to select the Teacher/Educator role this time? The easiest way for us to change your role is to reset verification, so this may have been part of that process.


Lance Carocci
Fusion QA for UI Framework/Cloud Workflows, and fervent cat enthusiast
Message 12 of 12

Yes that is what happen. And I selected educator this time.

Philippe

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report