Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion throws a red screen when trying to create a drawing

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
ansgar_biermann
140 Views, 4 Replies

Fusion throws a red screen when trying to create a drawing

I was working long hours on a personal project which needed to get finished. Everything was working fine. Switching back and force between construction design and drawings worked flawlessly. All of a sudden the drawings feature stopped working and interestingly enough shows a red screen. The window finally opens, but it stays red and the model is not accessible. I tried to re-install, I also tried the simplest of a simple model, just one object. But without success. I'm so suprised to see a red red screen and wonder what the developer had in mind when he chose this color. I tried reinstalling the SW. I went for the test option not the free trial. But same thing. I hope someone else has come across this problem and already knows a solution.

I'm using a MacBook Pro from 2019, with intel processors, 32 GB RAM, and sufficient disk space.

Any support would be highly appreciated. I'm done with my construction part and only need to print the results now. This is really sad. 😞

4 REPLIES 4
Message 2 of 5

Hello @ansgar_biermann  Sorry to hear that you are facing an issue with Fusion. Can you please provide us more information on environment details, like the OS or system details screenshot? This information will help us to investigate this issue.

Message 3 of 5

Hi,

Please share such a  file for reply.

File > export > save as f3d on local drive  > attach to post.

 

günther

Message 4 of 5

@anirudha_kul @g-andresen @@Thank you for your responses. I really appreciate to see the feedback. I can report back, after returning to my work a week later, the problem was gone. The only explanation I had, was a blocking mechanism by the tool. Sounds weird, I know, but I believe due to my intense usage of the tool and of a feature that is highly restricted for free of charge usage, the software blocked me for some days. I tried to use the drawing feature one day later, without luck. So I first resignated, but after a week I sat down with a friend again, asked him to install Fusion, to let him try opening my downloaded project. Upon downloading I noticed that the drawing feature was working for me again. 
In essence, I’m very thankful that this software is available for free, and that someone picked up my thread in this community. I finally completed my work, and will definitely recommend Fusion to everyone from whom I know that they are searching for a free CAD software. Have a great time. 

Message 5 of 5

 @ansgar_biermann Thanks for your feedback. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report