Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion not starting up

5 REPLIES 5
Reply
Message 1 of 6
bastian.reinold
266 Views, 5 Replies

Fusion not starting up

Hi together,

 

since I changed my graphics card (Old: AMD R9 290 New AMD RX6900XT) and displays, Fusion can't start anymore.

 

What I have tried so far:

- Reset Fusion with the included tool

- Deleting LoginState.xml

- Deleted the files in the 

- Reinstall Fusion completely with the cleaner tool

- Deinstall my Graphics driver with DDU and reinstall my driver

 

Attached is the state where it stops working.

Labels (2)
5 REPLIES 5
Message 2 of 6

Hi @bastian.reinold 

 

Are you 100% sure that the graphics drivers, OS, F360 and other drivers are up do date?

Also, have you tried the manual uninstall of F360?


Please click on Accept Solution so other community members can see how to solve the issue.
Also, consider giving a Like to the comments that you feel helped you.

Best regards,
Level  sutherland-

Member
Message 3 of 6

Hi @sutherland- ,

everything is up to date.

Graphics card:

bastianreinold_0-1683635137495.png

Os:

bastianreinold_1-1683635224666.png

Fusion:

bastianreinold_2-1683635314382.png

 

I've uninstalled and reinstalled Fusion manually 2 times. Once with the service utility and once with the following Instructions.

https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-do-a-clean-...

Message 4 of 6

No Ideas or tipps? The Problem is still there😓

Message 5 of 6

It is a bit extreme but I would create a new Windows Profile that has administrator rights, turn off Anti-Virus, and run the installer by right clicking on it and choosing "Run as Administrator".  If this works, your original profile is corrupt.  All of this is assuming you are using the Windows operation system.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 6 of 6

Finally, after over 7 months, I found the Problem!

 

If I connect my third monitor (LG TV) via HDMI, Fusion360 cannot start, if I disconnect the monitor (via Windows settings or unplugging)  Fusion starts again properly ...

 

If somebody has the same issue unplug one of your monitors.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums