Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion no longer starts up

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
ratch100
114 Views, 2 Replies

Fusion no longer starts up

Hi all,

So I started using fusion 360 non-commercial version about a week or two ago. started up, signed-in and worked no problems, all good.

Today I go to start up and carry on with a model and it is consistently crashing on start up. I've attached a pic of the screen I get and I've left it for 30mins or so to see if it just works itself through and I get nothing.

Since then I've uninstalled and reinstalled, reset, repaired it. Reinstalled with restarting pc, reinstalled with shutting the PC down to properly end all processes, nothing works. 

I last used it either 2 or 3 days ago and it was fine, gone to start it today and I get this.
Is this new? any advice? 

Many thanks in advance.

2 REPLIES 2
Message 2 of 3

@ratch100 Looks like a graphics problem. Can you see if there is any graphics update pending and also any OS pending update? 

Do you connect to multi monitors and if so can you disconnect and see if that helps? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 3

Rajkumar,

Ah that's worked! So I normally have 5 monitors connected, I disconnected 4 and it's managed to boot to the main screen. 

I'm not sure what to do now, I updated my NVIDIA drivers AFTER the problem so I don't think a graphics update caused the issue and all this worked with the 5 screens a couple days ago.

I've plugged the other 4 screens back in now and it's fixed, I guess if the issue pops up I'll just repeat this and make-do.

Thankyou kindly!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report