Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion locks up, but does not freeze; making beep on any mouse and key input.

11 REPLIES 11
Reply
Message 1 of 12
aabmar
298 Views, 11 Replies

Fusion locks up, but does not freeze; making beep on any mouse and key input.

Since the last one or two updates, Fusion locks up at random times. I have worked hard on heavy models lately, and lost tons of work due to this strange issue. It does not lock up and crash like it has been prone to, but just blocks off any key or mouse input, making a "beep" sound on every input.

 

Some times, after a while, cmd+s will work, so I get to save my work. Other times, it will not get out of it, and I have to force quit.

 

Running on MacOS Ventura on a MacBook Pro 2020 with i7 and 32GB of RAM. 230 GB free disk space.

 

I hoped for a new version yesterday, at down time, but that did not happen. Can you please help me?

Labels (3)
11 REPLIES 11
Message 2 of 12

@aabmar More often than not this "beep" sounds like a UI that is hiding behind the main canvas and that is causing the experience you are seeing. 

1. Are you running on multiple monitors? If you are during this situation can you unplug the other monitors and see if the Ui shows up?

2. Does this occur on any often used commands or on only particular designs? 

3. If you are on a single monitor screen and this occurs, if you change the resolution of the screen does that expose the hidden UI?

The root cause is that a UI gets hidden behind but how we end up in that situation is something we need to figure out. 


Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 12
aabmar
in reply to: aabmar

Hi Rajkumar,

 

Thanks for a quick response.

 

1) Yes. I have tested both moving Fusion to the other screen, and disconnect the external screen, testing, then reconnecting it. Unfortunately no luck.

 

2) It happens on random files, from simple ones, to large, heavy models.

 

The thing with hidden GUI was what I thought it might be, so I have tried ESC key, the "next window" key combo, followed by ESC, moving the window around to see if anything is present somewhere else on the screen. No luck.

 

I have neither managed to see any pattern on which functions I'm using. It looks very random. If I fill in the form when force quitting, would you be able to the current state from the memory dump you receive?

 

Some other information: the menus show up, but all selections are greyed out. Sub menus are clickable, but the sub menu elements are greyed out. Change window size does not work, but the application will resize when moving to another screen.

Message 4 of 12
aabmar
in reply to: aabmar

I don't know if it is OK to post this here, or I should make a separate thread, but this version also has a lot of timeline issues. Having to run the CMD+B all the time. Bodies disappearing, possible to move seps on the timeline that should not be possible to move, and impossible to move steps with no dependencies and so forth. Quite scary when working on a big project with a tight deadline 😕

Message 5 of 12
aabmar
in reply to: aabmar

Yeah, and the "add number to the name if you name something with an existing name" function only works like half the time. When not working, it will just rename the existing part back to the default name, like "Sketch34".

And it keeps loosing references. This does not happen on all designs, but from time to time, everything you do in the past, will make a future reference get lost, even if you did not touch the involved reference. Same happens with CMD+B. Fix the reference, click CMD+B and it is lost again.

 

These are new bugs, at least to me.

Message 6 of 12
aabmar
in reply to: aabmar

Also, blue and black lines are wrongly displayed in Sketch Mode. Constraint lines may be blue, non constraint klines might be black. A non constraint line can give the message "Model is over constraint".

Message 7 of 12

@aabmar 

"I have neither managed to see any pattern on which functions I'm using. It looks very random. If I fill in the form when force quitting, would you be able to the current state from the memory dump you receive?"

Certainly fill in the crash report form that you will get and add details on which command you were using last when you hit this. The logs could give us some useful information. (Add the report ID in this thread)

When this happens, also go into launchpad - > launch Fusion service utility - > Run the gather system info - > this will generate two files -> attach the diagnostics logs here as well 

Regarding all the other issues you are facing it would be good to start a new thread so that we can keep this conversation to this issue at hand. Handling multiple issues that are not connected on the same thread often leads to losing focus on each of the issues called out. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 8 of 12
aabmar
in reply to: aabmar

I will post the number. And remove the other issues and make separate posts.

Message 9 of 12

Hi,

 

Here you have three error report numbers where the GUI locks up and a beep is given if you click the keyboard or the mouse: 716557334, 717642082, 717656828.

Message 10 of 12

@aabmar Thank you for the report IDs. I was able to fin the reports in our backend but the crash report comes in empty meaning that this is not reporting anything from Fusion.

1. Did you notice a pattern on when this is happening? Any specific command or environment? 

2. This is almost certain that this is happening due to a UI that is hidden. Are you connected to an external monitor and when this happens does disconnecting the monitor help? 

3. When this happens, I assume that hitting return or the esc key does nothing to the product? 


Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 11 of 12

Here is another report: 719534421. It happens multiple times daily. 

 

- It seems like it's happening more often when navigating on the timeline or editing events earlier on the timeline.

 

- As earlier stated, I experience the problem both on single screen and when using dual screens. When using two screens, I have moved the application between the screens to look for hidden gui, dissconnected and connected one screen. The hidden gui elements seems to be actually hidden. It is not possible to find it anywhere.

 

- I have tested hitting escape and any other keys. Some times, after a while, CMD+S works, and after a save, normal operation is restored, but this only happens a few times. Usually I have to force quit Fusion.

 

Message 12 of 12

@RajkumarIlanchelian Here is another one: 721146331. This time I noticed something. When it is stuck, only giving beeps, it shows a faint progress bar in the lower right corner, and a red signe with a cross on it (like "forbidden" or something). I moved the window between screens and stuff, could not find another GUI lost behind something else. The error happens in both single screen and dual screen scenarios.

 

This time it happened when I had gone back on the timeline, editing a sketch, and clicked the "to the end" button on the timeline. It went to the end and then locked up.

 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums