Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion does not launch after new installation on MacOS

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
dirkRRPMG
121 Views, 2 Replies

Fusion does not launch after new installation on MacOS

Just downloaded the latest "Fusion Client Downloader" file for MacOS (Monterey v12). Installation goes as planned, but Fusion does not launch after installation. System requirements are OK. Tried all suggested solutions (reboot, disconnect 2nd monitor, Shift+Click, etc.)  ; no luck. Even "Autodesk Fusion Service Utility" app won't work. Only the "Remove Autodesk Fusion" app is working. Did a full removal and a full re-installation, but again no luck.

I'm eager to test the product, but it won't launch. What can I do ??

2 REPLIES 2
Message 2 of 3

@dirkRRPMG @If you have the product uninstalled now can you please restart your machine and install it again. If the problem repeats can you cannot launch Fusion service utility , please follow the. Slow article and we would like logs for application logs and the service logs. 

Also, let us know if you have any other Autodesk products installed on this machine. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 3
dirkRRPMG
in reply to: dirkRRPMG

Hi Rajkumar. Thanks for your feedback. Did again a full uninstall of the product followed by a reboot of the laptop.

Then installed the software again, but without anything connected to the Thunderbolt port (no external devices on this port ; only external HDD on USB). That seemed to be the trick. All works now, even with 2nd monitor, keyboard and mouse connected to Thunderbolt.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums