Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion crashes when trying to get latest version of linked component

2 REPLIES 2
Reply
Message 1 of 3
jordan783ZS
265 Views, 2 Replies

Fusion crashes when trying to get latest version of linked component

In my assembly I have a linked external component. When I try to press the "Update 1 child component..." button at the top of the design window fusion thinks for a bit, before promptly crashing.
A different, nearly identical, design with the same imported component does not have this problem, nor do any of my other designs. I have no warnings or errors in my design timeline.
I have tried clearing my cache, as well as moving the timeline marker to before or after the component being added, and recalculating and saving the linked component again. None of these have helped.

Can anyone think of any reason why this might be happening? This is a critical task for me to complete at work and currently I have no way to continue it.

I have included my error dump but can't share the design files, unfortunately.

2 REPLIES 2
Message 2 of 3
jordan783ZS
in reply to: jordan783ZS

The error details given are:

Date/Time: 2023-08-08 13:53:09 +10:00
Application: Fusion360.exe
Error: Access violation - code c0000005 (first/second chance not available)
Crashed Module Name: NsDataModel10.dll
Exception Address: 0x00007fff70fe4210
Exception Code: c0000005
Exception Flags: 0
Exception Parameters: 0, 0
Message 3 of 3
jordan783ZS
in reply to: jordan783ZS

A coworker has tried to update the linked model on their computer and fusion also crashed for them, so its not specific to my machine.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums