Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 won't let me login - MacOS

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
cutting.j
147 Views, 5 Replies

Fusion 360 won't let me login - MacOS

I have used Fusion on my Windows computers for the past few years and have had no issues. I just installed Fusion on my iMac and it won't let me even login to my account. I am currently using 13.5.1. It installed fine, but when I launch the software it opens a browser window, I enter my credentials, and then nothing happens. The page says that it will send me back to Fusion but it never does. I didn't see much on the forums when I searched for this issue but if anyone has any advice, I would very much appreciate it.

 

Thanks,

Labels (1)
5 REPLIES 5
Message 2 of 6

@cutting.j If you go to the following folder:

1. Go - Go to folder - /private/tmp
2. Can you check to see if you have read/write permissions on the tmp folder? 
3. under this tmp folder do you have a "Autodesk-IDSDK-IPC" folder?

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 6

Thanks for the quick reply. Yes I do have read/write permissions for the
tmp folder. Yes that folder is present in the tmp folder.
Message 4 of 6

@cutting.j 

 

1. What is your default browser? After clicking take me to product, I know you mentioned nothing happens but if you go to Fusion application does it show any error? 

2. If you change your default browser is the experience any better? 

3. If none of the above helps , go into launch pad and run the fusion service utility - gather system info- will generate two zip files. Please attach the diagnostics log.zip file here. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 5 of 6

When I went back to the Fusion screen it still had the Login page open. As if nothing had happened. I was using Safari, but I just tried it with FireFox as my default browser and it seems to have worked this time. I appreciate the assistance.

Message 6 of 6

@cutting.j Glad it worked but with safari not working it likely is a permissions issue we have to grant in safari. 

let me look into that and see if I can reply back here. For now if Firefox is working then please continue with that. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums