Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 shift Orbit Feature Not Working on MacBook Pro M1 with Trackpad.

10 REPLIES 10
SOLVED
Reply
Message 1 of 11
domasannevanwijk
1053 Views, 10 Replies

Fusion 360 shift Orbit Feature Not Working on MacBook Pro M1 with Trackpad.

Hello,

I have been experiencing issues with the orbit feature in Fusion 360. In the past, restarting the software would fix the problem, but now the orbit feature is consistently not working, even after multiple restarts of both the program and my MacBook Pro M1. I typically use the trackpad, but I understand that using a mouse would be a better option. However, I would like to know if there is a way to still use the shift orbit function before I purchase a new mouse. Any assistance would be greatly appreciated. Thank you.

Labels (2)
10 REPLIES 10
Message 2 of 11
jodom4
in reply to: domasannevanwijk

Hey domasannevanwijk,

We're working on finding the cause of the error, but apparently setting / resetting your Pan, Zoom, Orbit Shortcuts in Preferences will fix the issue. 


Jonathan Odom
Community Manager + Content Creator
Oregon, USA

Become an Autodesk Fusion Insider



Message 3 of 11

Dear @jodom4,

 

Great that you are working on it. However, resetting the shortcuts does not work for me, I changed it to inventor and even if I use the shortcuts that Inventor uses, it doesn't work. Can I not change my shortcuts somewhere in more detail? 

 

Message 4 of 11
paintup
in reply to: domasannevanwijk

Same thing for me Macbook pro 2020 intel  ship. I lost the shift + trackpad orbit control...

 

Message 5 of 11
Henro1
in reply to: paintup

Same problem for me as well - 2020 MacBook Pro with Intel chip.

 

Restarting Fusion 360 used to fix the problem, but that has stopped working.

Message 6 of 11
borud
in reply to: domasannevanwijk

Same here. 2021 16" M1 mac pro.

Message 7 of 11

Also having this issue on an M1 16" MacBook Pro (2021). I can also confirm that before this latest update completely broke MacBook trackpad orbit, it would occasionally stop working but could be resolved by restarting Fusion 360.

It is a bit of a shame that Fusion 360 trackpad navigation has never worked flawlessly and seems to be getting worse instead of better.

Message 8 of 11

Hey everyone, I was having the same issue but I believe I've fixed it for me by turning on the "Native Trackpad" Preview Feature. Just wanted to share in case this helps anyone else. 

Message 9 of 11

omg thank u!!

Message 10 of 11
Henro1
in reply to: kylethomasderry

This fixed the issue for me! Thank you!!!
Message 11 of 11

Even using a mouse the orbit function is now pants, there is a lag and the model keeps revolving even after you stopped moving the mouse.  It was suggested it was something to do with screen resolution, but as far as I can tell it has no effect.  Obviously some buffer is filling and well - Autodesk don't seem to care because this has been happening for a while now.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report