Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 painfully slow after latest major update

13 REPLIES 13
SOLVED
Reply
Message 1 of 14
smith.ned
365 Views, 13 Replies

Fusion 360 painfully slow after latest major update

After an update sometime in May, it has started to run really slowly, and even drawing a basic sketch is almost unbearable.

 

I have been using Fusion 360 for a few years now, and I have always been pretty happy with how it runs on a Mac. I have had an M1 MacBook Air with 16GB of ram and it has run great for the last 2 years roughly, but now it's almost unusable.

 

Is there anything I can do, is this something that is being worked on, are other people also having this issue?

 

Thanks

13 REPLIES 13
Message 2 of 14
TheCADWhisperer
in reply to: smith.ned

Does this happen with all files?

If you start a new file and sketch just a Rectangle do you see the behavior?

I notice on my machine that Fusion is slow when it first starts, but then after a few minutes everything is normal.

 

Are you running a 3DConnexion device? If yes, what happens if you Calibrate (or disable)?

Message 3 of 14
smith.ned
in reply to: TheCADWhisperer

It happens on all files, including new ones. I just started a new very simple design tonight, and it happened from the first line in the first component. I have now been working for about 3 hours on the design and it's still painfully slow and laggy.

 

It's so bad that I have to end my sketch lines away from anything else regularly on the sketch as the lag is so bad that it snaps to random lines seconds after I have clicked to finish the line.

 

I don't have a 3DConnexion device.

Message 4 of 14
chris.heath01
in reply to: smith.ned

I have exactly the same issue - - I have just created a new Post - I don't believe I have any other processes running that would cause this.  I think its an Autocad issue

Message 5 of 14
rodrigops
in reply to: smith.ned

Did check the all the processes running? I´m struggling on PC with the NODE.JS process with 100% of disk usage.

Message 6 of 14


@chris.heath01 wrote:

I think its an Autocad issue


@chris.heath01 

Why do you think it is an AutoCAD issue?

What version of AutoCAD are you running?

Have you installed all Updates for your version of AutoCAD?

How are you using AutoCAD in conjunction with Fusion 360?

Is this Mac version of AutoCAD, or is it Windows version of AutoCAD?

Message 7 of 14
chris.heath01
in reply to: smith.ned

Apologies - I ment AutoDesk.   _ its the Mac Version on a Mac Running Mac OS 13.4 - with Fusion 360 2.0.16486 x86_64 [Rosetta 2]

Message 8 of 14
chris.heath01
in reply to: smith.ned

Mac version of Fusion 360 - Fusion 360 2.0.16486 x86_64 [Rosetta 2]

Message 9 of 14
chris.heath01
in reply to: rodrigops

I think all processes are running okay - Not creating any overhead - see attached

Message 10 of 14
chris.heath01
in reply to: rodrigops

I think all processes are running okay - Not creating any overhead - see attached

Message 11 of 14
TheCADWhisperer
in reply to: smith.ned

I did some experimentation and was able to reproduce the issue.

Started Fusion

- started attempting to work before Fusion was fully loaded.  Very slow - unusable.

Quit Fusion

reStarted Fusion

Waited 5 minutes before attempting to use.

All was well.  (Not sure if this is just superstition - but it worked for me.)

Message 12 of 14
chris.heath01
in reply to: smith.ned

Hi _ I did try this - waited 3 minutes - still a delay - orbit a model and it keeps orbiting after you finish moving the mouse - definitely a lag that increases with movement, interestingly there is no lag to start with.

Message 13 of 14
smith.ned
in reply to: smith.ned

Ok, I have worked it out.

 

It looks like it's to do with the resolution scaling on my external display, this was not an issue up until the latest major release.

 

I have a 32" Dell Ultrashap monitor, and when I run it at 3008x1692 resolution the lag is present, but if I bump it up to the native 4k resolution of 3840x2160 then the lag goes away.

 

I wasn't really happy with running it at full 4k as this made everything too small, but what I found was that if I turned the resolution scaling back on, but then disabled "High-resolution canvas graphics on high DPI displays" in the Fusion 360 Display options then performance went back to normal. Things look at little less sharp, but still pretty good.

 

It would be nice if this was resolved with an update somehow, but for now I can design things again so I'm happy.

Message 14 of 14
chris.heath01
in reply to: smith.ned

Hi

 

Thanks for taking the time to look into this - Have been away hence the delayed reply

 

I have a single monitor  HP V28 -  I have found that the lag only occurs when I have the resolution set as 2560 X 1440 - if I increase or decrease the resolution then the lag goes away - crazy

 

I will report this as a bug 

 

Cheers

 

Chris

 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report