Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 macOS 14.2.1 stuck on start-up screen upon launch

7 REPLIES 7
Reply
Message 1 of 8
nnguye24
140 Views, 7 Replies

Fusion 360 macOS 14.2.1 stuck on start-up screen upon launch

I am on an M2 MacBook Pro 13". I tried uninstalling the Application using the Utility Tool. That didn't seem to work. I tried manually uninstalling and resetting the software following the appropriate support article. That didn't seem to work either. I've also tried various other methods listed on the support articles. Could it be the macOS Sonoma update messing with Fusion?

In sum, I tried:

Uninstalling using utility

Resetting using utility

And manually deleting app files, to manual uninstall

7 REPLIES 7
Message 2 of 8

@nnguye24 Couple of things other things to try:

1. Do you have multiple monitors? If you do can you disconnect it and see if that helps? 
2. Not sure if this is due to a network issue, if you connect to a new network (say to your phone hotspot) does that work?
3. If the above two does not work, can you send me your logs? 

Go to Launchpad - Run service utility - Gather system info - attach the Fusiondiagnosticslogs.zip

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 8

1. I do not have multiple monitors so that shouldn't be a problem

2. I tried connecting to my phone's hotspot and then launched Fusion. That didn't work either.

3.  My service utility actually doesn't work properly either. Whenever I try to open the service utility, the application icon just bounces on my task bar and never actually opens. I found out that I could run the Fusion installer again, and it would open the service utility from there. But this would only work sometimes. I thought this information would be helpful.

 

More importantly, I am unable to do the "Gather system info" option so I can't send any logs. Whenever I click "Gather system info" the memory usage on the service utility increases well above my systems RAM(16GB). The memory usage goes up to 80GB for some reason and freezes up the service utility. I have attached a screenshot of what I am experiencing below. Please let me know what else I can do. 

 

Message 4 of 8

I have attached logs from: Macintosh HD>Users>(username)>Library>Application Support>Autodesk>Autodesk Fusion 360>logs

Message 5 of 8

@nnguye24 Thanks for the logs but it really did not give away much. It seems to be failing even before we start writing to the logs but I would like to make sure that there are no proxy server settings in Sonoma that is causing this problem. 
Below is an article that could help to check if that will help - https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-configure-a...

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 6 of 8

Just made appropriate changes as the article stated. The issue still stands. Is there a way to perform a clean uninstallation of Fusion? Perhaps when I was manually uninstalling it, I didn't clean out all the files before reinstallation.

Message 7 of 8

@nnguye24 

1. Go to Launchpad - Run "Fusion uninstall" 
2. Go to /Users/USER ID/Library/Application Support - Remove the folder Autodesk
3. Restart your machine 
4. Install again

Now another thing to try is:

1. Create a new user on this machine
2. Install Fusion

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 8 of 8

Just tried these two options. Unfortunately didn't work.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report