Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 Freezes on Mac Ventura 13.3.1

7 REPLIES 7
Reply
Message 1 of 8
celia.remedios
482 Views, 7 Replies

Fusion 360 Freezes on Mac Ventura 13.3.1

Hello everyone!

I have the students version of Fusion 360, trying to install on my Mac Ventura 13.3.1 but just freezes on start (rainbow circle spinning forever), sends error message when I force quit...

Contacted chat live support (several times), did what suggested - reset Fusion, change the folders name, erase the files - but nothing works...

Last option suggested, enable "root user" and install. And it runs! BUT... as soon as I go back to my "main user", Fusion doesn't show (neither on "guest user" mode) AND if I go back to "root user", I need to re-install Fusion so I can keep using it.

 

Would appreciate some help here, as I'm trying to be ready for my classes 😞

Thanks in advance,

 

Celia from Portugal

7 REPLIES 7
Message 2 of 8

@celia.remedios If you go into your launch pad there is a Fusion service utility. When you run that and select the gather system info, can you please attach the diagnostic log file. zip that it generates? It could tell us what is happening on launch. 


Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 8

Hey @RajkumarIlanchelian , thank you for checking my issue.
Now seems I'm not being able to run the utility service properly (use to be able to reset and repair but now just opens the crash report) but this is what im getting on that report.
Also added a report about the app memory I've checked before 
Hope this helps.

Thanks!

Message 4 of 8

@celia.remedios The images are not going to help but can see that they are crashing at the system level. 

Couple of things to start with:

1. Restart machine (This will help shut down if any other Fusion process is running in the background)
2. Now try to launch the service utility to collect logs, if you are still experiencing the problem, then use the below article to collect the Application and service logs per the location

https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-manually-co...

3. Lastly, apart from the above are you able to login to https://login.autodesk360.com/login If you are then select a design in there and click on "Open in desktop" what happens. 

4. Check if there are any pending OS updates. 


Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 5 of 8

Hello again @RajkumarIlanchelian 

Have benn trying several things, even in root mood, tried to erase all the files (manually) an reinstall, still not working.

But meanwhile I remember one thing: during the first installation, when asked if wanted to give full disk permission (main user), I'm not sure if I checked YES, can be that? Or should that option show up with every installation?

 

1. Done, several times, also ended the processes (activity monitor), nothing changed.

2. still can't use the utility tool (see logs attached)

3. When open in desktop, says its not installed and pulls the installer download.

4. All up to date (last version of Ventura 13.3.1)

 

This is all the installation files appear (folder named "background" and the other its a installer ejectable)

Screenshot 2023-04-21 at 5.00.03 PM.png

Not sure if I'm fully administrator here... 

Screenshot 2023-04-21 at 4.41.17 PM.png

Report of crash (can't be sure if its different from the firsts I've sent you)

Screenshot 2023-04-21 at 4.37.28 PM.png

Message 6 of 8

@celia.remedios Thank you for the logs. It really does not contain much because it is failing at the point where it is not even establishing the connecting with the network to go over authentication etc. But that also shows gives us where to start.

Regarding the Permissions:

1. If you go into Setting - Privacy and Security - there are 3 areas where Fusion 360 and its installer will be called out

a. Full disk access - Fusion 360 does NOT require this but I think this is the one that you talked about on the first install. This is a macOS message that you received.

b. Accessibility - Here to Fusion 360 is not really required to be ON but if this is OFF can you try it with ON?

c. App management - there should be an entry for streamer - make sure that this is ON

d. Files and Folders - Is Fusion 360 listed here and is the right access given?

2. I am also wondering if there are any other security settings on macOS 13 that is blocking access to Fusion 360. Are you aware of any other application that could be blocking Fusion 360 from running?

If the above does not help, we can dig deeper in to what else could be happening.

one quick thing to try is on this Mac, create a new user with admin privileges and install Fusion 360. See if the launch works correctly. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 7 of 8

Hello @RajkumarIlanchelian hope your doing fine!

 

1) All the permissions ok, when I changed between ON and OFF, no changes. On App Management there were no options neither the possibility to add one.

 

2) Cant remember any apps that might be blocking Fusion, don't have much here 

 

After creating a new user with admin privileges and installed Fusion 360, worked perfectly on that user, nothing changed on my main user.

Decided to erase that main user and made this one the only admin. All worked.

 

As I don't have much apps and files in this Mac, went for a disk format to clean everything and start fresh.

Here's what I found (was the second disk format i've made): the Macintosh disk was unamed, means, was as "untitled"...  Don't know if this makes any difference in this case, but rename it as original.

 

All working perfectly so far, already doing the Autodesk Learning to refresh my memory 😉

Thank you SO MUCH for your tips, time and effort! Was precious!

We didn't get to reach to bottom line of the problem but made it to work! Probably some admin/ app settings that I couldn't figure it out...

 

Have a great day!

Célia

Message 8 of 8

@celia.remedios Glad you are back to productivity now. If it worked on a new user profile and not on an older one likely a permissions issue but glad you were able to sort this out. Thank you for using Fusion 360. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report