Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 Doesn't start correctly/completely

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
productdevelop
184 Views, 8 Replies

Fusion 360 Doesn't start correctly/completely

When launching Fusion360 I have to hold down <ctrl> and A or SHFT keys to get it to launch correctly. Otherwise, only the "browser" panel appears and that is it! I have to use CTRL-ALT-Delete to kill the program when this happens. I have reset it, used the service utility, updated it, uninstalled and re-installed, etc. Can't figure out what is wrong.  lil help?

8 REPLIES 8
Message 2 of 9

I should have mentioned, I use the community edition.  I am an EE but have had fun learning this software from Lars!  Great tutorials!

Message 3 of 9

@productdevelop Can you help with a small video on what you mean by only browser launches? 

Also, if you can collect logs for us from this machine would help.

If you go to 

1. Add/remove programs
2. Select Fusion - Modify 
3. Launch the service utility 
4. Gather system info 
Attach Fusiondiagnosticslogs.zip

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 4 of 9

If you go to the file>view> and then show/hide browser , that is the only part that appears.  The comment bar on the bottom shows as well.  The rest of "fusion360" is transparent, i.e. I see the computer desktop.  Can't seem to find that file...

Message 5 of 9

@productdevelop Can you check to see if you have any updates to graphics and to Windows OS? 

If graphics shows that it is up-to-date can you uninstall the driver and download it from the manufacture again and install it? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 6 of 9

found it... screen was hiding, lol.

Message 7 of 9

Everything is up to date.  I have reset and reinstalled everything.   

Message 8 of 9

@productdevelop Can you please try reinstalling the graphics? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 9 of 9

I think it might be working... I didn't reboot yet though.  In the NVIDIA control panel I checked the "enable video editing mode" and now it seems to start just fine.  Its a Quadro Pro 4000 so it's 6 year old technology.  Not sure why that fixed it but I am happy to just move along.  I like this tool, fun to learn.  Thanks for the help!  If I run into any future issue I will reinstall the driver for the card.  

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums