Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 crashes on startup even after reinstall

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
ChrisDoubleL
196 Views, 8 Replies

Fusion 360 crashes on startup even after reinstall

Hi, I'm not sure what else to try. I installed fusion 360 to teach myself 3d modelling which worked great for the first day but since restarting my computer it refuses to open, just hangs and then crashes. When I reinstall it gets to the point I have to sign in and then crashes when I do. The logs don't specifically point anything out to me but there are multiple calls to "(module:IdSDKPlugin) File: (filename not available): GetSSOClientFactory" and then the log ends with the following 

 

20231219T101718 E .30428 Total thread counts is 80
20231219T101718 E .30428 Current Document/Asset information is as following when program got crashed:
There is no active document
20231219T101718 E .30428 The recent operations of commands/requests are as following:

 

Any ideas on what I can try?

8 REPLIES 8
Message 2 of 9

@ChrisDoubleL

1. Can you please message me your email ID that you used to create Fusion account?
2. Also, can you confirm if you have the latest graphics drivers installed?
3. If you go into add/remove programs - Autodesk Fusion - Modify - this should launch the Fusion service utility. Can you gather system info and attach the Fusion diagnostics logs zip here? 

There are a few other things that we will need to go down to identify where this is crashing. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 9

Hi @RajkumarIlanchelian 

 

If I click gather system info the dialog just closes but navigating to the logs folder I can see it regenerates the folder "FusionDiagnosticsData" is there somehting in there I can send you? as for email id, is that just my email address I use to log in? I will message you that information. Yes I have installed the latest graphics drivers, I am using a ryzen laptop and have update the nvidia graphics driver, I have pretty much never touched the ryzen drivers but this was all working for 1 day so my assumption is a profile issue or maybe there is some corrupted file on my machine that isn't removed when I uninstall.

Message 4 of 9

@ChrisDoubleL Thanks for the email ID. The backend looks clean. So we go on to track the next one. 

1. Send me the files in the Fusiondiagnosticsdata folder. 
2. Also do you have multiple monitors if so does disconnecting one help?
3. Another one to check is system date and time. Just make sure they are in sync. 

trying to get some obvious ones out of the way. Hope the logs shows us some more information. 

4. One way to eliminate profile issue is to create a new user profile quickly and install Fusion to see if that works or not.

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 5 of 9

@RajkumarIlanchelian 

1) there are lots of files here, most don't look relevant and I don't think I can send files so can you tell me a specific file location I can check and paste the contents in a private message?

2) I was actually switch between an internal and external monitor when I was using it but I've just tried both and they both crash the same.

3) My clock is correct

4) I will try this and report back

Message 6 of 9
ChrisDoubleL
in reply to: ChrisDoubleL

Setting up a new account has worked. I don't really want to use the new account so I hope a fix can be found for my main account and to help others who get this problem

 

EDIT looks like I spoke too soon, the app does run now but it doesn't seem to be using my GPU properly, it says its using software renderer and performance is terrible. In the troubleshoot panel it shows that it can see a gpu with 16gb ram but doesn't list a name. I'm giving up for now

Message 7 of 9

@ChrisDoubleL Certainly seems to be a graphics issue. In the account that works for you can you go into preference - graphics and set this to DirctX11 and restart Fusion to see if it clears things up? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 8 of 9

Hi @RajkumarIlanchelian 

 

That option wasn't available but I have now solved these 2 issues. Thank you for your help.

 

1) for the GPU I changed my laptop from only Dedicated Nvidia GPU to Hybrid mode

2) for the original problem I uninstalled Fusion 360 again and then deleted all the folders located at "C:\Users\{user}\AppData\Local\Autodesk"

 

This did mean I lost the files I was working on. No idea what caused the problem and I really hope it doesn't happen again.

Message 9 of 9

@ChrisDoubleL Thank you for sharing the solution here. We will look into why our Reset command from the service utility is not taking care of certain folders that you had to delete manually. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums