Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

F360 will not open, then only online edition sort of works, then no printing! NOT EVEN A MENU SELECTION FOR PRINT

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
rick1million
119 Views, 2 Replies

F360 will not open, then only online edition sort of works, then no printing! NOT EVEN A MENU SELECTION FOR PRINT

A few days ago, I had Fusion 360 installed and working ok.  Then, the other day, it would not open at all, all of a sudden, giving some error 0x000000002--totally meaningless.  Trying to resolve issue, the ONLY THING I could find was some sort of new Fusion 360 online.  Was able to "download" Fusion 360, and it tells me I already have the current version installed and asks if I want to run it.  When I hit yes, it just goes back to the error pop up 0x000000002 and will not load.

All this with no notice at any time.  Then, all I could find to get all my extensive work back was Fusion 360 online, and there was all my work BUT THERE IS NOT EVEN A PRINT ENTRY IN THE MENU, ANYWHERE, SO THAT I CAN PRINT.  CANNOT PRINT ANYTHING WITHOUT A PRINT BUTTON.  CAN ANYONE TELL ME WHAT IS GOING ON ON AND HOW TO FIX THIS?

2 REPLIES 2
Message 2 of 3
rick1million
in reply to: rick1million

Autodesk has frustrated me so many times that I have lost count.  In this case, maybe I "solved," if you can call it that, this problem, myself.  After my last post, I was so mad that I erased every possible file related to Fusion 360 or Autodesk that I could find.  Then, I once again downloaded a link that was supposed to reinstall F360 and all of a sudden it seems to have installed F360 again, and I am able to (I think) again access months and months of my work.  This is unbelievable, but not the first time ADesk has done this to me, and probably many others.  In my Windows Apps, I had previously hit "uninstall" for F360 but IT WOULD NOT UNINSTALL--INSTEAD IT SAID WE ARE SORRY YOU CANNOT INSTALL AND ON AND ON AND WHEN DOES IT END WITH THIS COMPANY?   It would not uninstall. In short, I had to enter the Windows files and erase everything I could find from ADesk, just to get back to a point I was at just yesterday, and should have never left except for what cannot be otherwise described as ineptitude from ADesk.  What's next---are we going to have to access the Registry any time we have explosive, unexplained problems with F360?

Message 3 of 3
jhackney1972
in reply to: rick1million

File this link away for the next time you have issues uninstalling anything on Windows.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report