Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error message: "Unable to deactivate the document at this time"

0 REPLIES 0
Reply
Message 1 of 1
patrol_maverick
29 Views, 0 Replies

Error message: "Unable to deactivate the document at this time"

I have an ongoing issue where I'm unable to deactivate a document in my list of 10 editable documents (pic attached).

When I try to deactivate it, it just gives me the error message "Unable to deactivate the document at this time".

I have deactivated all other documents in the list, but I'm unable to do this particular one.

It says it's stored in the the "My first project" folder, which it isn't. It has been deleted long ago.

It has also been deleted from the Fusion online list.

The 'loading' icon shown on the document details just keeps circling around, but never loads any details.

I'm the only person with access to this account, and I only access it from one PC, therefore I know it isn't being accessed elsewhere.

Everything I've tried from Google and Youtube searches hasn't worked. Can't someone please tell me how I can clear it from the list? 

Thanks, Luke

 

0 REPLIES 0

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report