Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Drawings: Dimensions moving around or floating after updating part.

8 REPLIES 8
Reply
Message 1 of 9
Amenotepia
750 Views, 8 Replies

Drawings: Dimensions moving around or floating after updating part.

 

Hello all,

 

   I tried searching for this problem in the forums but didn't find anything, so I am sorry if it was reported before. I have been experiencing this problem for a while now, in both Mac and Windows indistinctively. After modifying a part and updating it in the drawing, there is a chance that some dimensions could move around inadvertently. Before, you would usually get a warning sign next to it, but after one of the latest updates this doesn't happen anymore. The two most common cases are: 1) The dimension moves to an adjacent edge, 2) The dimension floats to a random spot. I have attached a couple of screenshots showing this behavior.

 

 

 

Dimension dissociated after update. No warning sign.Dimension dissociated after update. No warning sign.Dimension automatically moved to inside edge of chamfer after update.Dimension automatically moved to inside edge of chamfer after update.

8 REPLIES 8
Message 2 of 9
cmiller66
in reply to: Amenotepia

Hi Angel,

Thank you for reporting this.  Is the issue consistent with a certain design or certain type of design (are you working with sheet metal)?  The dimensions should stay associated to the objects or points they were placed to.  After update I'm guessing the dimension that looks disassociated (but with no badge) still "thinks" it's associated to the view (if you select and move just the view, does the dimension move with it?).

 

Would you be able to share the files and show a before/after of how the dimensions are shifting?  If you can share the drawing/design please send to christopher.miller@autodesk.com.  To export the drawing, click the version button for that item in the data panel > Open Details on Web > then in upper right corner click Export > Fusion 360 Archive.

 

Thanks,
Chris

Message 3 of 9
Amenotepia
in reply to: cmiller66

Thank you Chris,

 

   I have to dig a little bit into those versions, but I'll email them to you this evening.

Message 4 of 9
franklinXWGCE
in reply to: Amenotepia

I've been getting this same problem, or at least something similar. Sometimes it's not even after updating a model component. For instance, I saved and exited fusion last night, then reloaded the drawing sheets today to continue working, and several of my dimensions were off, referencing ghost points. I.e. a 5 inch deep hole, was now measuring 0 inches.

This has happened with the past 8 models I have been drawing, and it gets to be frustrating. For instance, I've finalized a design with my chief engineer, make only minor adjustments to the referenced model, update the drawing and applicable dimensions. When I go to print out my sheets to take to our machinist I find that drawn components that weren't touched in the model update, have the completely wrong references, are measuring wrong, or are off floating somewhere in the document. 

Is there a quick fix for this issue anywhere? 

Ghost Dimensions.PNG

Message 5 of 9
cmiller66
in reply to: franklinXWGCE

Hi franklinXWGCE,

As far as you can tell is this problem random, or have you noticed similar types of geometry which cause the problem (like this case where it's the depth of a hole)? 

 

There are cases where disassociation is expected but in those cases we badge the dimension.  When a dimension is placed and we create an associative dimension, we should retain those points, but in your case it looks like we are re-associating the dimension to the wrong points.  

 

If you have a drawing/design that reproduces this repeatedly would you be able to share or send it to me?  In the data panel click the version number for the drawing > View details on the web > then Export (upper right corner) to Fusion 360 Archive and send to christopher.miller@autodesk.com, so I can take a look.

 

Thanks,

Chris

Message 6 of 9
Amenotepia
in reply to: cmiller66

 

This keeps happening to me as well. Look at the image below and you will notice two things:
1) Bend identifiers 1, 3 and 4 have disappeared. They were moved to the left and they are not to be find anywhere in the drawing.
2) The dashed lines for bends 1, 3 and 4 are now solid. The reason being that the dimensions are now linked to the other end of those dashed lines. This is probably the reason why those bend identifiers are gone. Those dashed lines just flipped after updating the model.

 

I get these issues all the time with the Fusion drawing module, and the only things that were edited on this part were a couple of dimensions. 

 

 

Catch.jpg

Message 7 of 9
franklinXWGCE
in reply to: cmiller66

Hi Chris, 
The problem has been pretty consistent with four types of parts being drawn and dimensioned. More specifically I've run into this with plates with o-ring grooves, tubes with draft angles/fillets/chamfers, plates with chamfers/draft angles, and bars with chamfers/draft angles. The hole dimension disassociation is a new one that has sprung up since the latest update. 

Unfortunately I can't share exactly what I've been working on as it falls under a NDA. However I will see if I can make a mock up of something unrelated and see if the behavior is reproduced. 

Message 8 of 9
Santibag
in reply to: Amenotepia

Hey,
This is still happening in 2022! I have a dimension. I place it somewhere it looks nice, just like any engineer would do. But if I move one of the sketch parts directly or indirectly related to the dimension, the dimension moves to a location it likes. It's very annoying, because designing requires a clear vision on the model sometimes. This makes things complicated.

Santibag_0-1655383106221.png

Image 1: The dimensions on the top are in their custom locations

 

Now I move the cyan line on the very top of the sketch:

Santibag_1-1655383194753.png

Image 2: The two dimensions on the top automatically went to somewhere very bad

 

I really wonder how could this issue not solved since 2018. Not blaming on the devs. It just feels very weird.

I hope this gets solved.

 

Edit: I tried moving these dimensions under the bottommost line. This problem didn't occur when they were facing downwards. So this happened only when the dimensions were facing upwards.

Message 9 of 9
evaldasQTUYD
in reply to: Amenotepia

I have the same problem in 2023 and it is annoying. Do fusion team have a solution for this BS?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report