Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Data Panel not displaying all models

15 REPLIES 15
SOLVED
Reply
Message 1 of 16
kdlehmer
648 Views, 15 Replies

Data Panel not displaying all models

Some of my models never display in the Data Panel, even after refreshing. They're listed when using the File>Open approach and on the web, but not in the Data Panel. Is there a way to fix this?

15 REPLIES 15
Message 2 of 16

@kdlehmer To clarify are you not seeing designs within a project or are you not seeing all the projects in the data panel? 

if you are not seeing all your projects then looking at this filter might help.

If the problem is that within a project you are seeing all your designs in the File/open scenario and NOT in the data panel we can try to clear cache and try to do a sync again. I can give you details once I know which is the problem you are facing. 

Screenshot 2023-05-12 at 9.14.35 AM.png

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 16
kdlehmer
in reply to: kdlehmer

I am not seeing all the designs within my project when viewing "My Recent Data". I just tried viewing "My Editable Data" and they do appear there. But then I toggle back to Recent Data and they're missing. These are designs that I've just created within the last couple days too, so they're recent. I prefer to use the Recent Data filter since it includes archived models and allows me to toggle them back to Editable when I need to.

Message 4 of 16
kdlehmer
in reply to: kdlehmer

One more point of clarification: I am seeing some, but not all, of the designs within my project. Some will appear upon creating and saving a new model, others will not appear after creation and saving.

 

Can you provide explanation of how to clear the cache and re-sync (which you mentioned earlier)?

Message 5 of 16

@kdlehmer Again clarifying all the data you are missing are in the "My recent data" and not in the actual project, right? 

Lets do the below and see how how it plays out (not all the steps in here may be necessary but I am calling it out so that we do not leave any what if)

1. Sign out and Close Fusion 360 
2. If you are on Windows Go to add/remove programs - Select Autodesk Fusion 360 - change/modify
3. If you are on Mac- go to launch pad and launch Fusion 360 service utility
4. In the utility run the "Reset Fusion 360"
5. Restart machine
6. Start Fusion 360 and login again
7. Move forward with your open/edit/save etc and see if my recent data now holds all the right information. (it may not have what it missed in the past but moving forward it should get the right sync in place). 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 6 of 16

Executed steps 1-7. I can now see all my models in My Recent Data. So far, so good. Thanks.

Message 7 of 16
kdlehmer
in reply to: kdlehmer

Looks like I spoke to soon. Tried saving another model today and while it shows in the "My Editable Data" collection it does not show up in the "My Recent Data" collection. Is there something else we can try?

Message 8 of 16

@kdlehmer 

1. if you run the refresh button on the data panel does that help? 
2. Is there a pattern to which team hubs you are creating/saving you are seeing this? Are you working across multiple hubs? 
3. if you are, are you working on hubs that you are not an admin?
4. Also are you working across different projects and what is not showing up are from certain projects? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 9 of 16

Refreshing doesn't help. This is happening on my own project and account. I only have the one Admin project and I'm not working with any others or across other hubs.

Message 10 of 16
kdlehmer
in reply to: kdlehmer

I also just tried a complete uninstall and re-install. It didn't fix the issue either.

Message 11 of 16

@kdlehmer May I ask you to repeat the Steps 1-7 from above (essentially run the reset again) and see if that works again? 

Before you run the reset, in the Fusion 360 service utility there is a gather system info. Running this will generate two zip files. Can you please attach the diagnostics logs.zip here (now run the reset )

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 12 of 16

Here are the two diagnostics files. I've done the reset. Once I get the chance to test the result I'll let you know.

Message 13 of 16
kdlehmer
in reply to: kdlehmer

Well, I opened a model, performed a Save As function to create a new model, made a slight change, saved it. The new model appeared immediately in the "My Editable Documents" data panel but still hasn't appeared in "My Recent Documents" list. I've refreshed the list, waited several minutes, and refreshed again. Still no-show.

Message 14 of 16

@kdlehmer This is after running the reset, right? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 15 of 16
kdlehmer
in reply to: kdlehmer

Correct. Ran the reset after a full uninstall and re-install.

Message 16 of 16
kdlehmer
in reply to: kdlehmer

Any progress or different ideas on this issue?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report