Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Configured Design - Can not Upload Configured Designs

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
Christoph_360
342 Views, 8 Replies

Configured Design - Can not Upload Configured Designs

Hello

 

For about 2 days I can't get any configured designs upload. Before that, it worked flawlessly.

 

 

Mfg

Christoph

8 REPLIES 8
Message 2 of 9

Hi @Christoph_360 ,

Thank you for reporting the issue! The issue is being investigated. Will get back to you later.

Message 3 of 9

Hey @Christoph_360 

 

Thanks for reporting this - we have reproduced the issue and it looks like a problem we introduced in the latest update. We're working on finding a workaround.

 

Cheers,

Karina


Karina Harper

Software QA Engineer, Fusion 360

Fusion 360 Webinars | Contact Support | EDU Support | Support Board Best Practices


Message 4 of 9

@Christoph_360 


Here is a workaround while we work on a permanent fix.

 

Again, thanks for reporting! 

 

Karina

 


Karina Harper

Software QA Engineer, Fusion 360

Fusion 360 Webinars | Contact Support | EDU Support | Support Board Best Practices


Message 5 of 9

Hello

 

Thanks for the reply, after executing the workaround, configured designs can be uploaded again.

 

Thanks

Christoph

Message 6 of 9
ltomuta
in reply to: Christoph_360

@karina.harper 

Is this problem supposed to be fixed in the current production build? I still have problems saving configuration files that are merely referenced by other designs (and thus I have no idea why they should be "saved").

I tried to replace the DLL but Fusion does not start with the one provided in the workaround as it complains about missing exports.

Message 7 of 9
jinjing.ding
in reply to: ltomuta

Hi @ltomuta, The "Can not Upload Configured Designs" issue has been fixed with the current production build(2.0.17710). So no need to download/replace the DLL.

The problems that you are running into may be a different one. It sounds something went wrong during Save a configured design instead of uploading a .F3Z file? Could you please provide more details of the workflow that you are having problems with?

Message 8 of 9
ltomuta
in reply to: Christoph_360

Maybe a note should be added to that workaround page and eventually it should be removed.

My current issues revolve around using derives of the config in the manufacturing model and there seem to be two scenarios:
- first time use of a config - I understand that the config is save now (on first use) - see https://forums.autodesk.com/t5/fusion-360-design-validate/failing-to-save-a-configuration/m-p/123242... - and I end up with a pending upload that blocks saving also on the design referencing it.
- updating a reference after change at source - the design referencing the config notifies me that an update is required, I do Get Latest and then for some reason Fusion wants to "save"/upload the config. (Save what?) Again saving jams and blocks saving the file as well.

I ended up with Fusion reporting some 8 or 9 uploads "delayed" after updating a config reference today. When opening the jobs progress dialog only two files were shown as pending. The other 7 (the config among them) were not shown anymore after a Fusion restart...

I will DM you the logs, maybe you can find some better info in them.

Message 9 of 9
jinjing.ding
in reply to: ltomuta

Yes, please. We can have a look into the log files.
Good suggestion of updating the workaround page. I'll bring it to the corresponding team. Thank you for the suggestion!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report