Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Colors are covering my project

13 REPLIES 13
Reply
Message 1 of 14
chancelosey
350 Views, 13 Replies

Colors are covering my project

When making a part These colors come up on the screen and cover my project. When I keep going further into the project The colors keep getting worse. This all started when I did the last update on fusion.  I took a picture of the issue and attached to this post.

13 REPLIES 13
Message 2 of 14
jhackney1972
in reply to: chancelosey

This is a graphic card driver issue for sure.  First go into your Fusion 360 Help, Support and Diagnostics, Graphics Diagnostic and Check for GPU Driver update.  Next go your Fusion 360 Preferences and select a different Graphic Driver.  Please note that the application will need to restart between changes.

 

Graphics Diagnostic.jpgGraphics Driver.jpg


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 3 of 14
chancelosey
in reply to: jhackney1972

I followed what you told me to do and for some reason it would not let me download the AMD software. I then went to the preferences and tried all of the graphic drivers that were on there and restarted every time and it got rid of some colors, but there are still lines everywhere.
Message 4 of 14

@chancelosey 

Can you File>Export your *.f3d file that exhibits this behavior to your local drive and then Attach it here to a Reply?

Message 5 of 14

Here is the file that I noticed the issue. I looked at my other jobs and they are doing the same thing with the graphic issue.
Message 6 of 14

@chancelosey 

I do not see the file?

To Attach files here you must use the web forum to Reply, not an email reply.

Message 7 of 14

I guess I'm not sure how to put it on the web form I exported from fusion and attached it to this email. I saved it on the local disk this time not sure if that helped other wise I'm going to see how I can figure it out. Would I be able to just uninstall Fusion and Install it again and see if my problem is fixed.
Message 8 of 14


@chancelosey wrote:
I guess I'm not sure how to put it on the web form I exported from fusion and attached it to this email.

 


@TheCADWhisperer wrote:

To Attach files here you must use the web forum to Reply, not an email reply.


To Attach a file to the web forum -

1. Open you favorite web browser, example Safari, Chrome, Edge...

2. Click on >>this link<<.

3. Click Reply 

TheCADWhisperer_0-1703246589944.png

 

4. 

TheCADWhisperer_0-1703246524834.png

5. 

TheCADWhisperer_1-1703246539917.png

 

Message 9 of 14
chancelosey
in reply to: chancelosey

Here is the file that is an example of my issue. I was just on email sending it but now I understand sorry for taking a bit to catch on still a little new at this. 

Message 10 of 14
jhackney1972
in reply to: chancelosey

As you can see, the model sketch exhibits no issues when opened in my Fusion 360 application.  I still feel this is a graphic issue. 

 

Graphics Issue.jpg

 

You mentioned earlier you could not download the latest Graphic Card driver.  I feel this is something you have to get around.  One way to do this is to click on the Help (?) in the upper right corner of the Fusion 360 application and select as shown in the graphic below.

 

Graphics Diagnostic.jpg

 

Then in the resulting dialog box, you can check the indicated box to check for updates to your graphic card drivers.

 

Graphics Drive Update.jpg


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 11 of 14
chancelosey
in reply to: jhackney1972

Here are some snaps shots of what I went to, to trying to installed the amd When I hit the check for updates on the cpu It brings me to install the amd I go to install in and the install button was not highlighted to click on. I found the software it says I need and I installed it AMD Radeon™ R7 340 Once that is installed It pops up, I do not know what to do with it. I restarted fusion and it is still doing the same thing when this amd is up. 

Message 12 of 14
jhackney1972
in reply to: chancelosey

In your first Screen Capture, I see where you can download the driver.   I would use this to save it to your hard drive and then run the driver installation from there.  By the way, you need to be logged into your computer with sufficient user permissions to install drivers.

 

 


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 13 of 14
chancelosey
in reply to: jhackney1972

amd3.PNG

This is what I get when I download the software and it still does not work 

Message 14 of 14
jhackney1972
in reply to: chancelosey

I have no idea what you are showing in your screen capture.  I have given you my method of upgrading your video card, I have nothing else to offer except the recommendation you find someone who understands computer upgrades to assist you.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report