Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cant install Fusion360 - apsw.CantOpenError: CantOpenError: unable to open database file

9 REPLIES 9
Reply
Message 1 of 10
s1536094
259 Views, 9 Replies

Cant install Fusion360 - apsw.CantOpenError: CantOpenError: unable to open database file

Hi 
I am installing Fusion 360 on Widows 10.installs up to about 7 to 10%, then throws an error

See the attached log file.

9 REPLIES 9
Message 2 of 10

@s1536094 @If you right click on the installer and run as an administrator does the install go through? This kind of error is usually a permissions error but I will check with out engineering team as well. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 10

Hi Rajkumar

I tried installing as administrator. It made no difference. This is not surprising; the user already has admin privileges.

I have attached the log file which resulted when running "Fusion 360 Client Downloader.exe" as admin


By the way, I saw a message in the log file saying that "The host dl.appstreaming.autodesk.com is accessible.", so I tried tried a PING dl.appstreaming.autodesk.com. The results are below

Pinging e8598.g.akamaiedge.net [23.214.109.242] with 32 bytes of data:
Reply from 23.214.109.242: bytes=32 time=10ms TTL=57
Reply from 23.214.109.242: bytes=32 time=12ms TTL=57
Reply from 23.214.109.242: bytes=32 time=11ms TTL=57
Reply from 23.214.109.242: bytes=32 time=18ms TTL=57

Ping statistics for 23.214.109.242:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 18ms, Average = 12ms

Message 4 of 10
dooyoul_chung
in reply to: s1536094

Hi @s1536094 

Thank you for sharing log file. Based on your log file, some files are being used from unexpected process. 
Could you please try with below steps?
(1) remove %localappdata%\autodesk\webdeploy
(2) restart PC -- important step
(3) install again

Thanks.

Message 5 of 10
s1536094
in reply to: dooyoul_chung

Hi Doyool Chung

I tried doing as you said; deleting files, reboot, reinstall. The behaviour is still the same, it does not install.

What do you see in the log file that is unexpected?

 

Please find the log file attached.

Message 6 of 10

@s1536094 I will let Dooyoul look at the new logs but had another engineer from his team also look at the logs and suggested the below:

"This could happen when Defender or other anti-virus are blocking the access for certain file. And turning them off may solve this issue."

Do you know of any recent changes you made to Windows defender or any new anti-virus installed on the machine? 
 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 7 of 10

Hi @s1536094 

Thanks for sharing log file.  Looks like your Windows OS won't matched with Fusion 360 system requirements.
Please check below Fusion 360 system requirements.  


https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/System-requirement...

Thanks.

update: I see that you may updated OS to Windows 10 after first try. The error message is the same as you shared in first place. Please give a try with above @RajkumarIlanchelian  suggestion. 

Message 8 of 10
s1536094
in reply to: dooyoul_chung

Yes, I upgraded from windows 7 to windows 10 after I saw that message. The warning about the OS went away, but now I have the current issue:  CantOpenError: unable to open database file

Message 9 of 10

I have temporarily  turned off bitdefender. "Virus and threat protection is turned off"

It does not seem to have made any difference. Please see the attached log file.

 

Thanks for your efforts

Message 10 of 10
sikandar_ilyas
in reply to: s1536094

Hi @s1536094 ,

Do you see a file named 'registry' in the folder C:\Users\Claudia Slegers\AppData\Local\Autodesk\webdeploy\meta ?

If yes, can you try to open that file with a SQLite browser tool which can be downloaded from here.

 

Regards
Sikandar

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report