Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cant download Fusion 360

1 REPLY 1
Reply
Message 1 of 2
lyn-maeve_franke
41 Views, 1 Reply

Cant download Fusion 360

I uninstalled Fusion 360 on my Mac because I was having trouble downloading the Keyshot plugin. When I tried to reinstall it, it showed me that the program already exists. However, I can't find it anywhere in the Finder because I had uninstalled it. When I click on the window that lets me decide wether I want do open the "existing" Fusion, the entire window disappears, and the icon in the Dock also disappears. I have also tried restarting everything, which unfortunately did not help. 

 

That's the report. An it says "The current version of Fusion 360 is already on this system Installed. Want to start Fusion 360?" and when I klick on Yes everything closes and on no its the same.

 

Help please...

1 REPLY 1
Message 2 of 2

@lyn-maeve_franke 

1. Go to your launchpad

2. Do you see Fusion launcher there ? If you do you should also see Fusion service utility 

3. Launch the service utility and run the Repair Fusion 

 

This should fix the problem for you. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report