Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cant download Fusion 360

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
lyn-maeve_franke
234 Views, 9 Replies

Cant download Fusion 360

I uninstalled Fusion 360 on my Mac because I was having trouble downloading the Keyshot plugin. When I tried to reinstall it, it showed me that the program already exists. However, I can't find it anywhere in the Finder because I had uninstalled it. When I click on the window that lets me decide wether I want do open the "existing" Fusion, the entire window disappears, and the icon in the Dock also disappears. I have also tried restarting everything, which unfortunately did not help. 

 

Help please...

9 REPLIES 9
Message 2 of 10

@lyn-maeve_franke Can you please do the following:

1. Go into Launchpad

2. Do you see Fusion service utility

3. If you do can you launch it

4. Run repair Fusion 360

This should help.

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 10

Sadly I can't finde anything in my launchpad... the report when I try to download is still the same. 

Message 4 of 10

That's the report. An it says "The current version of Fusion 360 is already on this system Installed. Want to start Fusion 360?"

and when I klick on Yes everything closes and on no its the same.

Message 5 of 10

@lyn-maeve_franke @To clarify when you go to launchpad you are not seeing three Fusion icons ? One should be to launch one is service utility and one is uninstall. The service utility is the one that we need to launch to run the reset. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 6 of 10

No sadly there ist nothing.. that’s what makes it so strange. 

Message 7 of 10

@lyn-maeve_franke Ok. Simply do this. Download the dmg and do an install again. I want to see if this will complete the install again and put everything back in its place. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 8 of 10

That’s not working too.. tried it multiple times and every time the window is showing saying that a already have installed it and if I want to open it, when I klick on open it it just closes and nothing happens. I’m left with the installer. 

Message 9 of 10

at that point I really don’t know what to do 

Message 10 of 10

@lyn-maeve_franke @Can you follow the document for the Mac and clean up the called out folders? Try to install again after running this. 

https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-do-a-manual....

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report