Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot open any DXF files in Fusion 360 after the latest update of 11-1-23

17 REPLIES 17
SOLVED
Reply
Message 1 of 18
mschlaterVM2019
534 Views, 17 Replies

Cannot open any DXF files in Fusion 360 after the latest update of 11-1-23

So I have been using Fusion 360 to create tool paths for our fiber laser cutting machine. I start all my images in Adobe Illustrator since my main job is being a graphic designer. I use a dxf creating plug-in to create files to be opened up in fusion so i can make the cut file for the part. I have been doing this for at least 3-4 years and today I updated the Fusion 360 program and now I cant get any of the DXF files to open up. I created a cut file for a part right before i did the update and it ran flawlessly on our laser. I tried opening the same dxf file again and many other past files with no luck of getting any to work. Im stuck.
Any Fusion 360 programmers on here have a clue as to why this is happening?????

17 REPLIES 17
Message 2 of 18

I have observed quite a few questions regarding this on Groups. Can you upload to Cloud then open?

Message 3 of 18

@mschlaterVM2019 There is a known issue with not being able to use the "Insert DXF" command on Macs (with Intel processing). The "OK" button remains greyed out after selecting a plane and a file. We are working to fix this and get it out ASAP. Does that sound like your issue? In the meantime, try using File > Upload instead.


Tom Bell
Technical Support Specialist - Fusion 360
Message 4 of 18

Unfortunately I cannot. Just the same as when I use the open command, I get to the view of the planes (xyz) but the image of the dxf does not populate. Hopefully this can be resolved as I am dead in the water at the moment for getting laser tool paths done. 

It seems to me that dxfs are not recognized by the software or something.

Message 5 of 18

This sounds like maybe a different issue than what I mentioned above (above refers specifically to "Insert DXF"). Are you on a Mac? Also, could you please share one of your DXF's?

Tom Bell
Technical Support Specialist - Fusion 360
Message 6 of 18

Not much luck on getting any dxf file to show whichever way.

Message 7 of 18

Yes I do use a MAC. Here is an example of one my dxfs

Message 8 of 18

Thanks, I am also getting a translation error when I try to Upload your DXF. Are you able to Upload this updated version of your tinman file? I just opened your DXF in AuotCAD and re-exported it. If the updated version works for you, we can start looking into the issue with your DXF files. 


Tom Bell
Technical Support Specialist - Fusion 360
Message 9 of 18

Do you have any DXF export options in the program you're exporting from? I don't have the accepted DXF versions for Fusion 360 on hand, but It looks like the DXF you produced is from a very old version: AC1009 (AutoCAD 11&12) and this seems like a probable cause. 


Tom Bell
Technical Support Specialist - Fusion 360
Message 10 of 18

Try this version. EDIT: Ignore that.

Message 11 of 18

So the updated dxf you resent did work if I uploaded it. But noticed it was off on the size. Any idea on that?

Opening straight from the desktop still not going.

here are a couple of screenshots of the plug-in and settings it has.

Message 12 of 18

I had no issue uploading your .dxf on Windows 10, Latest Fusion 360

Message 13 of 18

Wasn't able to get anything from this file either.

Think it might be a software compatibility issue from our plug-in to Fusion?

Message 14 of 18

I appreciate all the help, but I will need to call it a day. 

I'll look into the plug-in software updates on that end.

Message 15 of 18

I think this is a combination of the ongoing Mac DXF issues (there are ongoing issues with Insert DXF and Open DXF which should be addressed in an upcoming hotfix) and Upload not liking the old DXF version. 

 

As for the scaling issue with Upload, try adjusting the scaling by a factor of mm to inches (or vice versa)?


Tom Bell
Technical Support Specialist - Fusion 360
Message 16 of 18
thomas
in reply to: mschlaterVM2019

this "ongoing mac dxf issue" did never appear before this week. wednesday was fine. today it´s impossible to use dxf neither for upload nor for insert. i produce the dxf's in autocad 2022 both in windows and mac (running a boot camp). my production is closed down 😖 - after reading the post's i'll try to install fusion at the macbook which is risc - main workstation is intel - or at the boot camp if nescesary. - and then just hope for the upcoming hotfix...

Message 17 of 18
thomas
in reply to: thomas

- ok: it might well be macos / intel related.

no problem at macbook apple w. M1 chip.

Message 18 of 18
thomas
in reply to: tom_bell_autodesk

yihaa - fixed!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums