Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CANNOT MOVE OR ROTATE model on Mac trackpad

14 REPLIES 14
SOLVED
Reply
Message 1 of 15
jeremyelford
4785 Views, 14 Replies

CANNOT MOVE OR ROTATE model on Mac trackpad

only started to day. nothing has changed on the computer. CANNOT move or rotate using the Mac track pad. this happens on all files and even on the untitled file on open. have done a fresh install of fusion and issue remains. have spent hours trying to fit this issue. 

Labels (1)
14 REPLIES 14
Message 2 of 15
ryan.bales
in reply to: jeremyelford

The first thing to check is that gesture navigation is on in the preferences:

image.png

 

Secondly, it almost looks like you are clicking in on the trackpad? If so Pan and Orbit do not use any click in on the trackpad, but rather use two finger gestures to pan, and shift+two fingers to orbit. 



Ryan Bales
Fusion 360 Product Support
Message 3 of 15
crtrepan
in reply to: jeremyelford

Used to Fusion360 in Mac mini with mouse, new to 2023 MacBook Pro and did not know that.  Thanks 

Message 4 of 15

Same issue here, this used to work OK but not for a couple of months now.

Gesture navigation is on but two fingers on the trackpad only zoom the image and shift does nothing but stop the zoom.

Any other suggestions please?

Message 5 of 15
kinsleymark
in reply to: jeremyelford

Gestures stopped working for me on this latest release (MacBook Pro / M1 chip). They worked fine before (buggy, but worked mostly). But now no gestures work. I have to use my 3D connexion mouse to get work done.

Message 6 of 15

Same here, it stopped working couple of months ago.

Macbook Pro 15" Late 2015
Fusion 360 2.0.15995 x86_64 [Native]
macOS 12.6.4 (21G526) on MacBookPro11,4.
Message 7 of 15
Phil.E
in reply to: akos.wonerth

Ensure in preferences that "use gesture based view navigation" is enabled. 


Next: 

1. In preferences, under Preview Features, turn on Native trackpad, and close preferences.

2. Try trackpad. 

3. If it doesn't work, close Fusion (red x or command + Q)

6. Restart Fusion

7. Does the trackpad work?






Phil Eichmiller
Software Engineer
Quality Assurance
Autodesk, Inc.


Message 8 of 15
chrischarlesworth
in reply to: Phil.E

You genius, thank you so much!

All sorted 🙂

Message 9 of 15
akos.wonerth
in reply to: Phil.E

“Native Trackpad” in the Preview section solved the issue! Thanks a lot 🙏!!!
Message 10 of 15
Shithot
in reply to: Phil.E

Thank you. 

Was very frustrated by this issue but sorted now.

All the best,

Stephen

 

Message 11 of 15
prosto_lyubo
in reply to: jeremyelford

I wish there was an option to change controls scheme (rotation by double click on trackpad instead of drawing) - would be much simpler to use and the same as in almost every other 3D software in existance.

Message 12 of 15
poopatsy2WNM7F
in reply to: Phil.E

so awesome. worked like charm... Great gratitude for you to take the time to post this solution... ❤️🙏😊

Message 13 of 15
bart_alarm
in reply to: jeremyelford

Native Trackpad does not show up in my Preferences, anywhere. I just updated to the latest version and have restarted Fusion, 

Message 14 of 15
Phil.E
in reply to: bart_alarm

Thanks for asking.

 

Native trackpad graduated from preview and is now the full time trackpad experience in Fusion.

 

Are you unable to pinch zoom or orbit with the supported gestures? (here they are for reference)
Screenshot 2023-08-01 at 12.27.39 PM.png

One thing to verify, that you have gesture based view navigation enabled.

Screenshot 2023-08-01 at 12.28.05 PM.png

 

Does this help?





Phil Eichmiller
Software Engineer
Quality Assurance
Autodesk, Inc.


Message 15 of 15
bart_alarm
in reply to: Phil.E

Awesome. Thank you!!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report