Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot Create Sketch...no planes or plane faces to select, only splash or blank screen in workspace

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
lance1hoag
234 Views, 3 Replies

Cannot Create Sketch...no planes or plane faces to select, only splash or blank screen in workspace

When I choose "Create Sketch" I should see a workspace to allow me to "Select a plane or planar face."  However, the workspace is only the splash screen, of which then disappears leaving a blank workspace...nowhere do I see the three planes.  See attached screenshot "Fusion360 jpeg."

 

If I click on the workspace, the display switched to the Sketch screen with the Sketch Tools, , but still no grid, etc...  I can for example select 2-Point Rectangle button and try to create it which shows dimensions for something but it remains invisible, and the Sketch Palette.  See attached screenshot "Create Sketch jpeg."

 

It seems this is a display issue, but as I'm at the very beginning of the Self Paced Learning, I've don't know enough to diagnose.  My intention is to migrate to Fusion360 from Onshape, but I need to get past this to get started.

 

I've also twice uninstalled and reinstalled with no change in the problem.  I have updated my graphics card driver, as instructed with an initial warning banner mentioning this might be an issue.  No more warning banner after the driver update.  Under "Help", I performed the Graphics Diagnostic, but it didn't indicate any problem.  I did select to "Limit effects to optimize performance", also to no change in the problem.

3 REPLIES 3
Message 2 of 4
jhackney1972
in reply to: lance1hoag

One thing you could try is to change your Fusion 360 Graphics Driver.  If you do, you will have to restart Fusion 360 between each change.

 

Graphics Driver.jpg

 

You can also run the Graphics Diagnostic routine and see if it is using your graphic card.

 

Graphics Diagnostic.jpg


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 3 of 4
lance1hoag
in reply to: lance1hoag

Yay!  That did it.  By default the graphics driver for Fusion 360 was Auto Select.  The drop down menu also listed DirectX 11, DirectX 9 and Open GL Core Profile.  The first (DirectX 11) made no difference, but both of the other two fixed the issue I described.  I don't know why I should prefer OpenGL Core Profile or DirectX 9, but I'm happy to now be able to move on with my Self-Paced Learning.  Just a few minutes in tolling around, and I already can see that I'm going to like this even better than OnShape...seems more intuitive.

Message 4 of 4
sripF2Y3S
in reply to: jhackney1972

Woah... I had the same issue, that I cannot see the planes and lines suddenly (dont really know why). I changes the driver API and its working good now. But what can be the core reason for this?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums