Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't use capital letters to rename projects

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
foxb1446
73 Views, 2 Replies

Can't use capital letters to rename projects

Going through old projects, and some names are unintuitive. Inside of Fusion, you're able to rename projects from the data panel by right click -> Rename. I'm able to rename projects in lowercase letters, spaces, and special characters, but as soon as I touch the shift key it reverts the name to what it was previously. I'm on the latest version of Fusion.

2 REPLIES 2
Message 2 of 3
jhackney1972
in reply to: foxb1446

You did not say what your operating system is.  I see no issue.  I am using Windows 10 Pro.  Maybe restarting Fusion 360 will help or if needed, do a Repair using the Fusion 360 Service Utility.

 

Capital Letters.gif


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 3 of 3
foxb1446
in reply to: foxb1446

Sorry, I'm on Windows 10 Pro as well. I restarted Fusion 2 or 3 times earlier today, but on this last time I held Ctrl + Shift (to my knowledge it just runs the program as admin) and accepted the prompt and it works now. Restarted without admin privileges, and it still works. What's odd is that the Service Utility never popped up. Oh well, it works now. Thanks!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report