Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't save file - error message 'ASMInterface::saveSmbFile failed!' appears

4 REPLIES 4
Reply
Message 1 of 5
aisling.tai17
3682 Views, 4 Replies

Can't save file - error message 'ASMInterface::saveSmbFile failed!' appears

I have been trying to save my fusion file but I am unable to do so. Whenever I click save, I get the error message  'ASMInterface::saveSmbFile failed!' but I am unsure as to what this means. Can't seem to find anything similar online either. There are also no errors within the file itself so I don't know how to go about troubleshooting. Would be very grateful for any advice! Thank you. 

4 REPLIES 4
Message 2 of 5

Hi @aisling.tai17 

 

Check out this thread. In particular, this post is good:

 

This comes up sporadically for me as well.  What I think is happening is that there is a problem with my file and Fusion 360 is not giving me a warning about it, such as a lost profile reference.  My workaround is to move the Timeline to the beginning (or prior to any new changes) and save it from there.  After I close the file and re-open it, the warning properly appears for me to fix once I move the Timeline back to where I had it.  Hope this helps!  It was pretty scary not being able to save but it didn't make sense this wasn't happening to everyone at the same time.

 

Cheers,

 

Karina

 


Karina Harper

Software QA Engineer, Fusion 360

Fusion 360 Webinars | Contact Support | EDU Support | Support Board Best Practices


Message 3 of 5
hamzabavcic
in reply to: aisling.tai17

Happened same to me, and solved once i cleared my local disk C. Check if your memory is full. Seems like overloaded working file and saved versions are making troubles.

Message 4 of 5
jezbullard
in reply to: hamzabavcic

I can confirm that when I had this error, clearing out my downloads file to free up space on c:\ solved the problem.
Message 5 of 5

Hi!
I had the exact same problem and instead of Save, I pressed Save As, and it actually worked!

Hope it works for you as well!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report