Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bug in slider joint?

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
armanfissette
181 Views, 5 Replies

Bug in slider joint?

Hi,

 

I'm trying to get a slider joint working, but it seems that things are not working as one would expect.

When I enter the maximum slider distance, the minimum slider distance is filled in automatically as a copy by Fusion.

This basically results in the slider becoming rigid (since no delta exists between min and max)

 

Can anyone tell me how to resolve this issue? Seems like a bug.

 

5 REPLIES 5
Message 2 of 6
davebYYPCU
in reply to: armanfissette

Revert to simple mathematics.

 

Lets say you have no limits, (cancel any you have)

Drive the Joint and move to one direction to where you want that direction to stop.

Make a note of the distance you drove it.  I will say 10 units.

Now drive the Joint in the other direction, to the stop position, and note the distance value.

I will say it’s minus 20 units.

 

You limits input for this scenario are, minimum -20, Maximum is 10, because minus 20 is less than 10.

 

Might help…..

Message 3 of 6

thanks for your reply,

 

the problem is that I'm not allowed by Fusion to give in 2 separate inputs for maximum and minimum as you say.

Entering either of them will result in the other being filled in automatically (when both min and max are checked)

I have another slide joint acting on another component, and this one does work as expected.

I tried rejoining several times, but I always get the same situation. Is there a way in Fusion to check for bad components to try and isolate the culprit?

Message 4 of 6
g-andresen
in reply to: armanfissette

Hi,

I have gotten into the habit of initially only activating the minimum setting and assigning a value to it.
Then I switch it off, activate Max and enter a value.
I can then change the individual values separately even though both are activated.

 

günther

Message 5 of 6
armanfissette
in reply to: g-andresen

Ok, that works, thanks for pointing that out. Must be Fusion being buggy then, not just my file.

Message 6 of 6


@armanfissette wrote:

Ok, that works, thanks for pointing that out. Must be Fusion being buggy then, not just my file.


@armanfissette 

Please mark the Reply that solved your issue as Solved.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report